Jump to content
Charlie

Mirabilia Mémoires d'Aveyron

Recommended Posts

Le 22/09/2018 à 17:40, IXES a dit :

Bonjour Charlie,

 

Merci, je me suis senti léger, c'est superbe.

Salut JC,

 

Tu peux m'expliquer pourquoi, ou en quoi, tu t'es senti léger ?? Moi pas trop compris...  :)

Share this post


Link to post
Share on other sites

Bonsoir Charlie,

OK ... pas de problème, je démarre le téléchargement ... puis je teste et compare  :bien:

Share this post


Link to post
Share on other sites
il y a 56 minutes, Charlie-82 a dit :

Salut JC,

 

Tu peux m'expliquer pourquoi, ou en quoi, tu t'es senti léger ?? Moi pas trop compris...  :)

Bonsoir Charlie,

Quand je suis dans la nature, mon esprit est calme et je me sens léger.

C'est la même chose pour ton film où je me suis laissé bercer et léger. 

Si je n'avais pas apprécié ton film, j'aurais dit "je me sentais lourd", mais je ne l'aurais pas dit.

Encore merci pour ton partage.

Share this post


Link to post
Share on other sites
Il y a 17 heures, Charlie-82 a dit :

... Michel, j'ai remis en ligne une version avec un débit moindre (6000 Kb/s) ce qui réduit le poids de moitié.... Puisque tu as testé l'autre sur ta TV, aurais-tu la gentillesse d'en faire de même pour voir si ce débit inférieur a une quelconque incidence sur la qualité ? 

Bonjour Charlie,

 

Malheureusement, n'ayant pas de télé 4K, mais Full-HD de très bonne qualité (Sony de 8 ans) et un lecteur Blu-ray Sony de 5 ans + 2 autres systèmes pour lire des fichiers sur la TV.

Résultat:

1) Le lecteur Blu-ray Sony me répond avec ce fichier (6000 kbit/s) :  le fichier est altéré et non pris en charge --> donc lecture refusée 

2) Ma station Multimédia LG (qui a 9 ans) me répond :  Ce film ne peut être lu correctement, voulez-vous continuer ? ... je réponds OUI ... et il lit bien le fichier sans problème pour l'image, par contre l'audio donne des parasites toutes les ? ... matérialisé par un bref "toc".

 

J'ai cherché à savoir pourquoi avec les caractéristiques données par MediaInfo :

Tu as utilisé un "Format Profile" de 4K :  HighLevel 5.1   au lieu de celui du Full-HD du fichier précédent:  HighLevel 4.1 

 

Par contre aucun problème pour lire ce fichier sur mon PC configuré pour le 4K, résultat: bonne lecture ... mais moins bonne pour les "fondus" qu'avec celui de 1800 Mo.

D'ailleurs celui de 1800 Mo ne peut être déjà 100% parfait concernant une fluidité parfaite des fondus très lents, car par expérience, j'ai remarqué qu'il fallait un débit d'au moins 20 Mbit/s pour que ce soit parfait.

J'ai d'ailleurs la confirmation en faisant le test suivant:

J'ai ré-encodé ton fichier de "14 Mbit/s" au débit moyen de 20 Mbit/s ... et là "presque" parfait pour les fondus ("presque" car ça n'est pas une vraie sortie d'origine en 20 Mbit/s). 

Edited by NOEL

Share this post


Link to post
Share on other sites

Bonjour Michel,

Merci de tes essais... je suppose que c'est en modifiant le débit de sortie que Premiere modifie le format ?? Je n'ai rien changé d'autre (et rien vérifié d'ailleurs, n'ayant jamais eu ce problème)...

Bine sûr 20 Mb/s seraient mieux mais tu vois le poids final du montage... Je vais donc rester sur 10/12

Chez moi, sur PC je ne perçois pas de différence entre les deux et en tout cas pas de "refus"... Je visionne avec MPC-HC...

PS: tu as vu que j'ai mis dans le même message plus haut le lien vers le mp4 des Chemins de l'eau  ?

 

Edit : mille excuses , c'est une conversion dans Shutter Encoder et non dans Première, ce qui peut expliquer les bugs que tu as eu... Je refais l'essai directement dans Premiere avec un débit à 7 Mb...

Edited by Charlie-82

Share this post


Link to post
Share on other sites
Il y a 1 heure, Charlie-82 a dit :

Chez moi, sur PC je ne perçois pas de différence entre les deux et en tout cas pas de "refus"... Je visionne avec MPC-HC...  

 

Il y a 2 heures, NOEL a dit :

... Par contre aucun problème pour lire ce fichier sur mon PC configuré pour le 4K, résultat: bonne lecture ... mais moins bonne pour les "fondus" qu'avec celui de 1800 Mo.

... mais c'est bien ce que je t'avais dit :smile: ... moi non plus pas de problème sur PC et j'utilise aussi MPC-HC qui a aussi l'avantage d'inclure MediaInfo quand on clique sur "Propriétés" du fichier.

 

Merci pour ton fichier mp4 des "Chemins de l'eau" ... Je l'ai téléchargé ... je vais le voir ... :bien:  A+ 

Share this post


Link to post
Share on other sites

Décidément je lis en diagonale en ce moment  :).... J'ai aussi testé sur mon vieux Sony Bravia en passant par passerelle, et même problème sur le son...

Je pense que ça vient de la conversion par Shutter Encoder.  Il faudra que je regarde quels étaient les paramètres son dans ce genre de conversion...

Share this post


Link to post
Share on other sites

Bonsoir Charlie,

L'encodage de ton fichier mp4 des Chemins de l'eau  est excellent, fluidité parfaite sur PC et sur ma télé en passant par l'USB de mon lecteur Blu-ray....   Pourtant il est plein de fondus lents qui sont hyper fluides !  avec un débit moyen de 10 Mbit/s ... MAIS ! (et c'est très important) avec un débit MAX de 37 Mbit/s ... c'est là toute la nuance pour avoir de la qualité avec des fondus.

Même si on a un débit "moyen" assez bas pour avoir des fichiers pas trop gros, il faut avoir un débit variable qui permet pour les zones "sensibles" comme les fondus, d'avoir un débit max élevé ... et donc surtout ne pas utiliser de débit "constant.

 

MediaInfo pour Les Chemins de l'eau :

 

1314250254_1_MediaInfo-Cheminsdeleau.jpg.1f5296aaf98cd6526da21470890fac3a.jpg

 

MediaInfo  pour Mirabilia à 13,9 Mbit/s :

 

852033271_2_Mirabilia139Mbps.thumb.jpg.c33048de6892f0e912459ea7b3e8b1ed.jpg

 

Edited by NOEL

Share this post


Link to post
Share on other sites

Les chemins de l'eau est fait avec PicturesToExe et c'est le logiciel qui règle (très bien d'ailleurs) le débit d'encodage...

Pour Premiere c'est débit variable, toujours ... :)

Share this post


Link to post
Share on other sites
Il y a 2 heures, Charlie-82 a dit :

Les chemins de l'eau est fait avec PicturesToExe et c'est le logiciel qui règle (très bien d'ailleurs) le débit d'encodage...

Pour Premiere c'est débit variable, toujours ... :)

OK ... je veux bien, mais pourquoi MediaInfo ne donne pas le débit MAX (pour Premiere Pro) ... comme si il n'y avait qu'un débit fixé et constant.

Ce débit de 13,9 Mb/s donne un résultat moins bon (en fluidité) que celui de PictureToExe à 10 Mbit/s (mais avec maxi à 37 Mbit/s).

(voir mes 2 photos de MediaInfo où sur l'une il y a 2 valeurs "moy" et "max"  et sur celle de Premiere il n'y a qu'une seule valeur).

Normalement débit variable ou débit constant sont obtenus par une case cochée ou non cochée. 

 

Nota:  Le paramétrage dans Premiere Pro, donne-t-il des valeurs "débit moyen" et "débit max" et avec la possibilité de modifier ces 2 valeurs ? (c'est bien toujours MainConcept l'encodeur de Premiere Pro ?).

Edited by NOEL

Share this post


Link to post
Share on other sites

Bonjour, Oui on a le choix entre CBR et VBR et il y a toujours les deux valeurs de débit... Possible que je n'ai pas mis la valeur maxi assez haut (je n'ai pas conservé les paramètres exacts)...

 

Je vais faire un test sur une partie seulement manière de voir si un débit maxi très élevé apporte beaucoup plus de fluidité...

 

004587.jpg

Share this post


Link to post
Share on other sites

Bonjour Charlie, Au début vu le rythme je me suis dit.... comment va-t-il tenir les 17 minutes ?... Et puis j'arrive à la fin sans avoir vu le temps passer !! Bravo pour cette réussite "avé l'assent du sudeu" : le film est lent - et ce n'est pas du tout une critique, au contraire - et très très interessant à suivre. C'est difficile de capter l'attention du spectateur dans un rythme doux et poétique. L'architecture du scénario est parfaite avec de sublimes plans au drône à la fin. J'aime aussi tes portraits en plans fixes (ça sent le Canon à grande ouverture, non  ?), caméra portée en steadi ? parfaite. La femme qui accompagne le "guide" et très séduisante, ce qui fait qu'on a envie de les suivre...Le son est aussi très bon ! Petit bémol (mais ça c'est mon côté marin) : j'aurais bien aimé des plans fait d'un bateau au ras de l'eau au début pour suivre le courant. Je vais transmettre le lien à ma voisine qui est de l'Aveyron (Saint Afrique) et se languit de retourner dans son paiis du sudeuu (elle n'a pas perdu l'asssent:)

Share this post


Link to post
Share on other sites

Bonsoir Stéphane,

 

Effectivement le Canon 5D m'a servi (sur pied) pour les interventions de Pierre, au bord de l'eau et dans son musée...

En extérieur avec Charlène, c'est le Sony RX10 sur steadycam, oui...

Mais comme je n'ai pas de bateau, désolé pour les plans marins. :) 

 

Bonne fin de soirée et merci d'avoir réveillé ce déjà vieux montage..  ;) ...

Share this post


Link to post
Share on other sites

salut Charlie.

dans un sujet tu as dit que tu avais aussi maintenant un Pana GH5... il va remplacer le Canon 5D ou le RX10 ??? :smile: !   

Share this post


Link to post
Share on other sites

Salut Michel,

Quand j'ai acheté le GH5, j'ai revendu le 5D mais j'ai gardé les optiques (des séries L) que je peux monter sur le GH5 avec une bague Viltrox...

Share this post


Link to post
Share on other sites
Il y a 4 heures, Charlie a dit :

Salut Michel,

Quand j'ai acheté le GH5, j'ai revendu le 5D mais j'ai gardé les optiques (des séries L) que je peux monter sur le GH5 avec une bague Viltrox...

Salut Charlie,

C'est bien ce que je pensais ... très bonne idée  :bien:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...