Jump to content
Pierredu31

pas d'affichage de mes sources dans fenêtre montage-source

Recommended Posts

Bonjour à vous,

 

je ne comprend pas ce qui se passe...Mes dossiers sources, photos ou vidéos, n'apparaissent pas dans la fenêtre montage ou source., même lorsqu'elles sont placée dans la barre de montage. Je n'ai que le son !!!

pas pratique pour les découpages !

 

Merci de votre aide...

 

Pierre

 

Share this post


Link to post
Share on other sites

Bonjour Pierre,

Je scrute ma boule de cristal mais je ne vois rien. Peux-tu nous faire une capture d'écran pour qu'on puisse voir ce qui se passe sur ton moniteurs.

Comment as-tu procédé pour importer tes sources ?

Share this post


Link to post
Share on other sites
il y a 16 minutes, Mamounette a dit :

Bonjour Pierre,

Je scrute ma boule de cristal mais je ne vois rien. Peux-tu nous faire une capture d'écran pour qu'on puisse voir ce qui se passe sur ton moniteurs.

Comment as-tu procédé pour importer tes sources ?

J'ai essayer de deux façons, par glisser, ou par le dossier d'importation...Je vois les photos sur la fenêtre source uniquement, mais pas quand je veux faire défiler le plan de montage, et les vidéos nulle part !

Doc1.docx

Share this post


Link to post
Share on other sites

OK. J'ai déjà vu ce cas là quelque part sur le forum Pinnacle. Je vais chercher.

 

EDIT :

Une première solution : pourrais-tu agrandir la fenêtre où se trouve Source et Plan de montage.

Et viens me dire ensuite si tu as de la lecture. Merci

Edited by Mamounette

Share this post


Link to post
Share on other sites

Merci, j'ai bien tenté de regarder un peu aussi, mais trop de choses. Certains problèmes qui ressemblaient, avec parfois des question de format...mais là, comme ça le fait autant pour les photos que pour les vidéos, je ne comprend pas ou est le bug...

Je crois que je vais le ramener et me trouver plus simple !

Share this post


Link to post
Share on other sites

Regarde mon EDIT déjà.

 

Et si tu cliques sur "Source" tu vois tes images ?

 

Tu peux toujours ramener ton logiciel mais trouver plus simple cela va être difficile car tous les logiciels se ressemblent maintenant dans leur structure.

 

Pas de réponse, je réédite, mais sache qu'ensuite je me prépare pour la Saint-Silvestre, que je serai dans ma cuisine et que je ne pourrai pas t'aider avant l'année prochaine :

 

EDIT :

Une première solution : pourrais-tu agrandir la fenêtre où se trouve Source et Plan de montage.

Et viens me dire ensuite si tu as de la lecture. Merci

 

Deuxième solution : tu installes sur ta machine cette version DirectX et tu auras toutes les chances que cela aille mieux :

https://www.microsoft.com/en-us/download/details.aspx?id=8109

(cliquer sur Download, page suivante, décocher les trucs sur la gauche et ensuite en bas à droite cliquer sur "No thanks and continue DirectX End-User Runtime Web Installer", enregistrer ensuite le fichier sur ton ordinateur, à un endroit de l'explorateur où tu sauras le retrouver, puis lorsque tu l'auras trouvé tu installes ce DirectX)

 

Cette version de DirectX est indispensable pour que Studio fonctionne. Elle est absente des machines modernes qui tournent sous Win8 ou Win10. Lors de l'installation de Studio elle est installée d'office. Sauf que parfois cette installation ne se fait pas

 

RE-EDIT : bien entendu tu suis la deuxième solution en ayant fermé Studio.

Edited by Mamounette

Share this post


Link to post
Share on other sites

Merci pour ton aide !

Je fais aussi 40 choses à la fois tout en restant branché...

Alors, depuis, quelques changements...Je vois les photos dans source, sans avoir rien fait. Par contre, j'ai changé le format de mes vidéos source en MPEG...et ça marche !!! Enfin, pour l'instant juste dans source, et avec une qualité bof...

Donc, toujours rien qui s'affiche dans montage.

Je vais également réveillonner !

Bon fête de réveillon à toi, à l'année prochaine !

Share this post


Link to post
Share on other sites
Il y a 21 heures, Mamounette a dit :

Regarde mon EDIT déjà.

 

Et si tu cliques sur "Source" tu vois tes images ?

 

Tu peux toujours ramener ton logiciel mais trouver plus simple cela va être difficile car tous les logiciels se ressemblent maintenant dans leur structure.

 

Pas de réponse, je réédite, mais sache qu'ensuite je me prépare pour la Saint-Silvestre, que je serai dans ma cuisine et que je ne pourrai pas t'aider avant l'année prochaine :

 

EDIT :

Une première solution : pourrais-tu agrandir la fenêtre où se trouve Source et Plan de montage.

Et viens me dire ensuite si tu as de la lecture. Merci

 

Deuxième solution : tu installes sur ta machine cette version DirectX et tu auras toutes les chances que cela aille mieux :

https://www.microsoft.com/en-us/download/details.aspx?id=8109

(cliquer sur Download, page suivante, décocher les trucs sur la gauche et ensuite en bas à droite cliquer sur "No thanks and continue DirectX End-User Runtime Web Installer", enregistrer ensuite le fichier sur ton ordinateur, à un endroit de l'explorateur où tu sauras le retrouver, puis lorsque tu l'auras trouvé tu installes ce DirectX)

 

Cette version de DirectX est indispensable pour que Studio fonctionne. Elle est absente des machines modernes qui tournent sous Win8 ou Win10. Lors de l'installation de Studio elle est installée d'office. Sauf que parfois cette installation ne se fait pas

 

RE-EDIT : bien entendu tu suis la deuxième solution en ayant fermé Studio.

Yes, ça marche !! j'ai installer direct X comme tu me l'as conseillé, et tout est ok ! J'ai pu reprendre mes sources en MP4 pour avoir une meilleure qualité d'image.

Premier montage fait, j'essaie de bidouiller le son et notamment enlever les bruits de fond de rivière en canyon...je crois que cela va m'occuper un peu !!

 

Merci encore Mamounette, et meilleurs voeux et plein de chouettes montages pour cette nouvelles année !

Share this post


Link to post
Share on other sites

:91_thumbsup2x2::) Très contente que cela fonctionne et merci pour le retour. Il y a tellement de personnes qu'on aide en prenant sur notre temps libre et qui ne répondent jamais que cela fait très plaisir.

Ouf, tu vas pouvoir faire du montage dans de bonnes conditions. L'interface il faut s'y habituer mais en faisant un peu de montage les réflexes viennent ensuite.

Et pour te donner du baume au coeur Pierre, je te présente aussi mes meilleurs voeux pour cette année 2019 avec un petit clip que j'ai réalisé :

https://vimeo.com/307780571

Ensuite je te souhaite de vibrer pour des projets enthousiasmants et de les voir couronnés de succès.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Yop
      J’ai créé avec Studio 21 différents modèles d’écran fractionné.
      Ils n’apparaissent plus dans Studio 22.
      Avec l’explorateur Windows j’ai retrouvé où ils étaient stockés. Comme ils ont la même extension, j’en ai copié deux de 21 dans 22, notamment prévus pour incorporer trois photos dans un cadre blanc.
      Je retrouve bien ces deux écrans avec les trois chiffres mais plus d’encadrement.
      Peut-on récupérer les modèles 21 pour les avoir dans 22.
      Merci d’avance.
    • By CatSig
      Bon week-end à tous et toutes, voire, bonnes vacances
      Je travaille sur Studio 15 et 21 de Pinnacle
      Je viens de prendre le 21, qui est, très bien, mais n'a plus certains plugins du 15, voilà pourquoi je conserve les deux
      Je ne suis pas arrivée à installer mes Adorages dans St 21...
      Qui aurait la solution ???
      Un grand merci d'avance
      Chantal
    • By Jacquard19
      Je viens d'installer PINNACLE STUDIO 21 ULTIMATE et souhaite faire le montage d'une vidéo analogique
      transformée en numérique avec le logiciel ROXIO. J'ai effectué le même travail avec PINNACLE 18 sans
      problème. Par contre avec PINNACLE 21 je n'arrive pas à faire apparaître l'image et ne puis donc effectuer
      ni  coupure ni transition. Le son, par contre, est audible. La première image apparaît puis écran gris
      Merci  d'avance à celui ou celle qui pourrait m'aider à résoudre ce problème. 
×
×
  • Create New...