Jump to content
Jacquard19

montage vidéo transformée en numérique avec ROXIO

Recommended Posts

Je viens d'installer PINNACLE STUDIO 21 ULTIMATE et souhaite faire le montage d'une vidéo analogique

transformée en numérique avec le logiciel ROXIO. J'ai effectué le même travail avec PINNACLE 18 sans

problème. Par contre avec PINNACLE 21 je n'arrive pas à faire apparaître l'image et ne puis donc effectuer

ni  coupure ni transition. Le son, par contre, est audible. La première image apparaît puis écran gris

Merci  d'avance à celui ou celle qui pourrait m'aider à résoudre ce problème. 

Share this post


Link to post
Share on other sites

Bonjour,

Pour obtenir plus facilement une aide d'un spécialiste de Pinnacle Studio, il aurait fallu donner le format et le codec du fichier obtenu par le logiciel Roxo (info obtenue avec MediaInfo)

 

Edited by NOEL

Share this post


Link to post
Share on other sites

Bonjour Monsieur,

Le fichier que je veux transformer est un fichier MPG2 et le codec est

          IPBMPG-2_MP@4.2:0

J'espère que ces précisions conviennent. Je vous remercie pour l'attention

que vous voulez bien porter à mon problème.

J'aurais voulu vous joindre le fichier concerné mais il est, paraît-il trop lourd.

Share this post


Link to post
Share on other sites

Le modérateur de Pinnacle Studio est en congés et sera bientôt de retour. Personnellement j'ignore si ce codec est pris en charge par Pinnacle Studio.

 

Share this post


Link to post
Share on other sites

Après une nouvelle tentative, j'ai pu lire une partie du fichier sur le plan de montage (source). A un moment,

la projection est interrompue et apparaît : "NGStudio a cessé de fonctionner correctement"

N'y aurait-il pas un problème lors de la transformation de mon fichier analogique en fichier numérique avec

le logiciel ROXIO auquel cas je ferais un nouvel enregistrement.

  Merci de vos conseils

Share this post


Link to post
Share on other sites

Je viens de faire une nouvelle tentative. J'ai importé une vidéo faite récemment avec mon caméscope Panasonic

et je rencontre le même problème, impossible de visionner dans le plan de montage.

Share this post


Link to post
Share on other sites

J'attends avec impatience le te retour de vacances de la personne qui pourra m'aider à résoudre mon problème. Je précise que la numérisation avec ROXIO n'est aucunement en cause puisque j'ai le même souci avec une vidéo faite récemment par ma caméra Panasonic.

 

 

 

Share this post


Link to post
Share on other sites
Le 09/08/2018 à 21:36, Mamounette a dit :

Le modérateur de Pinnacle Studio est en congés et sera bientôt de retour.

 

il y a 31 minutes, Jacquard19 a dit :

Toujours aucune solution à mon problème ? Merci d'y accorder attention.

 

Mamounette a raison mais ça peut prêter à confusion, aussi je le précise. La personne est bénévole et vient ici en tant que modérateur de Studio (entre autres) mais sans obligation, ni contrat (même oral) ni rémunération directe ou indirecte de notre part pour répondre ici. Pour info, l'appellation ""NGStudio a cessé de fonctionner correctement"" est un message générique qui peut avoir de multiples origines.

Share this post


Link to post
Share on other sites

Bonjour, 

Une idée : mettre à jour Directx. C''est un "logiciel" utilisé par Studio et il est possible que la version installée sur ton ordi ne soit pas compatible avec Studio 21. 

Share this post


Link to post
Share on other sites

Merci pour votre réponse. Je vais essayer de mettre à jour. Je suis certaine que le problème peut être résolu

car il suffit de peu de chose. Je pense d'ailleurs avoir eu un cas similaire avec Studio 18. Hélas je n'ai pas

retrouvé dans mes documents la manoeuvre à effectuer. J'espère...

Share this post


Link to post
Share on other sites

Bonjour Jacquard19, JFL a peut-être raison, cela peut être un souci de Directx. Pinnacle a besoin de Directx 9 pour fonctionner et parfois on ne l'a pas dans la configuration, seulement les Directx récents.

  1. Tu vas sur le site de Microsoft pour télécharger le fichier DirectX End-User Runtimes (June 2010) qui s'appelle directx_Jun210.redist.exe.
  2. Tu cliques sur mon lien Microsoft pour aller sur le site Microsoft en anglais
  3. Tu cliques sur le pavé rouge "Download"
  4. Tu décoches ensuite, toutes les propositions qui se trouvent à gauche et tu te concentres sur le pavé de droite "New directX End-User Runtime Web Installer"
  5. Tu cliques dessus et ensuite tu cliques sur "enregistrer le fichier" .
  6. Tu t'assures que Studio est bien fermé et tu cliques sur le fichier que tu viens de télécharger puis sur "Exécuter".
  7. Ensuite tu fermes l'ordi et tu relances.

Enfin, quelle carte graphique as-tu ? Est-elle à jour ? 

Par ailleurs, il y a quelques conflits avec des cartes NVidia et dans le "panneau de configuration", "Exporter et Aperçu",  il faut parfois privilégier Intel dans la configuration matérielle et non Cuda.

Personnellement j'ai une carte graphique NVidia et depuis que j'ai programmé sur Intel tout fonctionne bien.

Tu nous tiens informés.

 

Tout à fait d'accord avec ce que t'a dit Thierry P. Que ce soit modérateur et autres membres, nous sommes tous des bénévoles et aidons en fonction des errements que nous avons nous mêmes connus. Mais nous n'avons pas la science infuse. :bye:

Share this post


Link to post
Share on other sites

Merci de bien vouloir étudier mon problème. Je vous en suis reconnaissante et je comprends bien que

vous êtes dévoués et agissez en fonction de vos expériences

Je tente de suivre vos indications et vous informe.

   Encore grand merci !

Share this post


Link to post
Share on other sites
il y a une heure, Mamounette a dit :

Bonjour Jacquard19, JFL a peut-être raison, cela peut être un souci de Directx. Pinnacle a besoin de Directx 9 pour fonctionner et parfois on ne l'a pas dans la configuration, seulement les Directx récents.

Bonjour Mamounette ... Jacquart19,

 

Je n'utilise pas (ou plus) Pinnacle Studio, mais je suis étonné qu'en étant avec une dernière version de DirectX  (la 11 ou la 12) on soit obligé de faire marche arrière en mettant DirectX 9  ??

Attention à l'installation de cette ancienne version de DirectX (la 9) ... il est bien mentionné qu'après cette installation, on ne plus la supprimer.... donc, à priori dans ce cas, il faudrait tout réinstaller sur le PC pour faire marche arrière ?

Personnellement, avant toute autre intervention sur le PC, je vérifierais d'abord si on a bien la bonne mise à jour de la carte graphique.

 

Enfin, Jacquard19 a parlé de ses soucis, sans jamais donner d'infos sur sa version de Windows, son type de carte graphique, et le type de PC qu'elle utilise etc...

 

Nota: sauf si c'est faux voilà ce que je viens de lire concernant Windows 7  (valable certainement avec Win 10 qui contient Directx 12) : 

"DirectX 11 contient les DLL de DirectX 10 et DirectX 9.
Mais c'est bien DirectX 11, et pas du tout une installation séparée de DirectX 9 ou 10. D'ailleurs, on ne peut ni supprimer ni installer DX9 ou DX10 sur un Windows 7 (qui contient DirectX 11 par défaut)"

Edited by NOEL

Share this post


Link to post
Share on other sites

Noël, je ne suis pas une technicienne mais je relate ce qu'a dit déjà Saby sur le forum Pinnacle :

La question : Je viens d'installer Studio 20 sur ma nouvelle machine sans aucun soucis, seulement je suis un peu démoralisé quand je veux lire une vidéo qui est sur le plan de montage je n'ai rien dans la fenêtre en haut à droite.

La réponse : C'est un pb connu d'installation manquante d'une certaine version de DirectX.

Il faut que tu installes cette version : https://www.microsoft.com/en-us/download/details.aspx?id=8109

Et il y a eu d'autres questions et d'autres réponses et à chaque fois c'était à cause et notamment une dll de directx 9.

Les cas comme le tien sont souvent liés à un pb d'installation d'une version spécifique de Directx lors de l'installation de Studio.

Studio, pour afficher les vidéos, utilise aussi des composants antérieurs à DirectX 12. Et la particularité de DirectX, c'est que la dernière version ne contient pas tous les composants des versions précédentes. Il faut donc les télécharger et les installer.

 

Je ne peux pas aller chercher et faire toutes les réponses sur le forums Pinnacle.

Si saby pouvait passer il pourrait aider mieux que je ne saurais le faire.

D'autant qu'il est vrai que nous ne savons rien du matériel de Jacquart 19

 

Jacquart 19, merci de nous préciser quel est ton matériel ainsi que ta carte graphique.

 

Edited by Mamounette

Share this post


Link to post
Share on other sites

Je confirme que les versions de DirectX ne sont pas cumulatives et que certains composants inclus dans la version x, peuvent parfaitement être manquants dans une version ultérieure.

Studio nécessite pour fonctionner certains des composants présents dans DirectX9 qui n'est plus livré par défaut dans les versions modernes de Windows.

A l'installation de Studio un contrôle est fait en ce sens et si DirectX9 est manquant il est installé automatiquement. Sauf que des fois, cette installation ne se fait pas ou se fait mal.

Share this post


Link to post
Share on other sites

 Un petit mot pour vous informer que j'ai trouvé la solution.

Il n'a pas été nécessaire d'utiliser DirectX.

Il suffisait de cocher le double écran du plan de montage. Je savais que le

problème n'était pas important, il suffisait de chercher !

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...