Jump to content
marcopolo

Image fusionnée (anomalie)

Recommended Posts

Au montage sur la timeline, 2 images consécutives de la vidéo source peuvent être juxtaposées, l'une pour le haut, l'autre pour le bas (voir l'exemple). Cela fait un effet de coupure horizontale ou de glissement horizontal de l'image lorsque l'on visionne la vidéo. Cela ne se produit que pour quelques images et pas toujours. Ce n'est pas rédhibitoire, mais pas terrible quand même pour la qualité de la vidéo produite, alors que le défaut ne se trouve pas dans les clips d'origine. Ayant contacté la hotline Corel, ils m'ont dit de mettre "accélération matérielle" sur "Aucun" dans Configuration/ Panneau de configuration/ Exporter et visualiser. Et de mettre "Rendre pendant la lecture" à "Aucun" avec un seuil d'optimisation à 60% au lieu de 100%.

Cela va un peu mieux, mais n'est pas parfait.  La hotline n'a rien de plus à ajouter, sauf de tester mon PC qui n'est peut-être pas parfait, mais est quand même très puissant. Toutes les autre tentatives de ma part n'ont pas résolu le problème.

A signaler aussi : le défaut subsiste à l'export, ce n'est pas seulementà la visualisation du montage sur la timeline.

Quelqu'un a-t-il eu ce problème  et aurait-il la solution ?

anomalie2.jpg

Share this post


Link to post
Share on other sites

Curieux pb ...

Que dit Mediainfo de tes rushs ?

Share this post


Link to post
Share on other sites

Bonjour Tullius Detritus,

J'ai téléchargé Mediainfo et l'ai passé sur une petite vidéo (45 Mo, issue de l'export en Mpeg2 par mon Pinnacle Studio 22 d'un petit projet  qui présente 1 fois ce problème à la fin). Mediainfo donne les infos sur le fichier. Que faut-il regarder dans Mediainfo ?

Share this post


Link to post
Share on other sites
il y a une heure, marcopolo a dit :

Bonjour Tullius Detritus,

 

J'adore !   :smile:

 

il y a une heure, marcopolo a dit :

J'ai téléchargé Mediainfo et l'ai passé sur une petite vidéo (45 Mo, issue de l'export en Mpeg2 par mon Pinnacle Studio 22 d'un petit projet  qui présente 1 fois ce problème à la fin). Mediainfo donne les infos sur le fichier. Que faut-il regarder dans Mediainfo ?

 

Il faut me donner le contenu de la vue arbre. Mais pas d'un fichier exporté avec PS22, mais d'un fichier source.

Share this post


Link to post
Share on other sites

Quel type de fichier transmettre ? Les fichiers source sont OK. C'est au montage que PS22 fait des "glissements". Transmettre des fichiers .axp ?

Ci-après un autre exemple de "glissement".

Anomalie Pinnacle.jpg

Share this post


Link to post
Share on other sites

J'aimerais voir ce que Mediinfo dit de tes fichiers sources.

Share this post


Link to post
Share on other sites

Bonjour Tullius Detritus,

Voici un fichier source (bobine 17) qui peut générer ce problème.

J'ai avancé un peu là-dessus. Et en particulier comment faire apparaître ou non le problème. Si je sélectionne un clip de la source et que je l'envoie sur la timeline, c'est bon. Si j'améliore l'image en sélectionnant le clip sur la timeline et en allant sur l'éditeur/couleur et cochant "Teinte automatique", l'image s'améliore et aujourd'hui c'est bon encore. Si en plus je ralentis la vitesse de ce clip avec l'icône "Elargir", aujourd'hui l'anomalie apparaît.

En fait dans d'autre cas, cela n'apparaît pas toujours au même endroit. On peut dire que l'amélioration par "Teinte auto" et le ralentissement par "Elargir" favorisent l'apparition du problème. C'est comme si la machine / le logiciel avait du mal à traiter tout cela.

Mes fichiers source proviennent d'un sca

Export 17.txt

Share this post


Link to post
Share on other sites

Mes fichiers source proviennent d'un scan de vieux films en 9.5 mm, effectué par une boîte spécialisée dans ces scans.

Share this post


Link to post
Share on other sites

Mais c'est du ProRes !?!. C'est bien la toute première fois que je lis que Pinnacle Studio a pu décoder ce CODEC. Tout ce que je peux te dire c'est qu'il n'est pas du tout prévu qu'il sache le faire. Que tu rencontres des pb n'est pas étonnant ...

 

 

 

Share this post


Link to post
Share on other sites

J'ai 210 Go de films scannés ainsi. J'en ai tiré 45 min de vidéos qui présentent quelquefois un peu le défaut, mais comme il y a aussi beaucoup d'autres défauts sur ces images qui datent de 1924 à 1968, cela passe à peu près ...

Mais si on voulait faire mieux pour les séquences qui ont le plus le défauts, que faire, convertir les fichiers prores en autre chose avant de les retraiter par PS22, les convertir en autre chose au préalable, as-tu un avis ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Qui plus est du ProRes 422 HQ avec un débit de près de 200 Mbps…

Il y a 1 heure, marcopolo a dit :

convertir les fichiers prores en autre chose avant de les retraiter par PS22, les convertir en autre chose au préalable

Le ProRes est un codec de workflow à faible compression intra image (donc chaque image est séparée des autres). Une conversion en n'importe quel autre codec ne supprimera à mon avis pas les défauts observés, qu'une lecture image par image des originaux devrait dévoiler.

 

Toujours à mon avis, c'est lors du scan que les demi images de l'entrelacement ont été mal interprétées.

 

Je ne connais pas ton soft de montage, mais il est peu probable qu'il en soit la cause.

 

Ce qu'il faudrait pouvoir vérifier, c'est le nombre d'images successives présentant le défaut, et s'il n'y en a que quelques unes, les supprimer au montage, sur la timeline.

Mais ce sera un travail de 'romain'…

Share this post


Link to post
Share on other sites

De Romain, quand on est Tullius Detritus, cela va se soi !

Mes fichiers source, quand je les visualise dans PS22 image par image, n'ont apparemment pas ce défaut. Je dois souvent travailler image par image au basculement sur la timeline, car ces vieux films ont plein de défauts (scratches, etc). En fait les "glissements d'image" qui sont l'objet de notre conversation sont favorisés par le traitement demandé sur le clip déjà basculé sur timeline (correction couleur, ralentissement). J'aurais pu aussi demander au scanneur de livrer ses scans avec un autre codec et un autre format, mais il a dit que c'était le format natif de son scan. Je lui ai demandé un scan en HD (car ses scans en SD sont faits sur un autre appareil et moins bons). Voilà. Je me débrouillerai avec ces anomalies qui sont malgré tout supportables. Merci.

Share this post


Link to post
Share on other sites

Excuse Albert, je t'avais pris pour un Romain avec lequel nous avons échangé. J'ai essayé de supprimer ces images "glissées" après montage, mais cela ne marche pas ! C'est à devenir fou ! Mais le mieux est de s'en accommoder ! Mon logiciel est Pinnacle Studio 22 Ultimate. Cela marche bien et il permet de faire beaucoup de choses.

Share this post


Link to post
Share on other sites
Il y a 5 heures, marcopolo a dit :

 

J'ai avancé un peu là-dessus. Et en particulier comment faire apparaître ou non le problème. Si je sélectionne un clip de la source et que je l'envoie sur la timeline, c'est bon. Si j'améliore l'image en sélectionnant le clip sur la timeline et en allant sur l'éditeur/couleur et cochant "Teinte automatique", l'image s'améliore et aujourd'hui c'est bon encore. Si en plus je ralentis la vitesse de ce clip avec l'icône "Elargir", aujourd'hui l'anomalie apparaît.

En fait dans d'autre cas, cela n'apparaît pas toujours au même endroit. On peut dire que l'amélioration par "Teinte auto" et le ralentissement par "Elargir" favorisent l'apparition du problème.

Export 17.txt 1 Ko · 7 téléchargements

 

.

 salut  ,

 

dépose tes clips sur le plan de montage puis exporte les  et seulement après  tu les améliores comme tu veux , non ?

Share this post


Link to post
Share on other sites

Oui j'essaierai de faire cela : prétraiter un fichier source pour voir. Dans ce genre de difficultés, il faut faire des essais !

Share this post


Link to post
Share on other sites

si sans traitements il ne se passe rien , tu récupères ton fichier après l'export , éventuellement une détection de scènes puis tu travailles dessus 

Share this post


Link to post
Share on other sites

@ JLB21

C'est du progressif.

Pas de pb d'entrelacement.

 

De toutes façons je ne suis même pas sûr que du ProRes puisse être entrelacé. 

 

@ marcopolo

Mon pseudo c'est saby. Tullius Detritus c'est mon sous-titre.

La boîte qui a scanné tes films en ProRes aurait dû a minima se poser la question de sa compatibilité avec ton logiciel de montage. C'était peu probable qu'il soit compatible.

 

Et puis utiliser un tel CODEC pour scanner des vieux films c'est utiliser un marteau pilon pour enfoncer une punaise dans du polystyrène .

 

Je vais quand même questionner Corel sur cette histoire. Ça a piqué ma curiosité. 

Edited by saby

Share this post


Link to post
Share on other sites

@saby:smile:

Je n'ai jamais écrit que les rushes étaient en entrelacé (d'autant plus que le rapport d'analyse indique qu'il s'agit de progressif).

 

J'ai juste écrit que l'entrelacement pouvait avoir été mal géré par le scanner et que la source était probablement en cause…

Car je ne pouvais pas imaginer que ce soit le soft de montage qui crée ce type de dysfonctionnement…

 

Quant à ton incertitude à propos du ProRes entrelacé, je la lève en te confirmant que cela existe bel et bien.

Comme le prouve cette analyse MediaInfo d'un export en ProRes (en l'occurence LT) d'une timeline en .dv (entrelacé 50i) :

 

2119852610_Capture_dcran_2019-12-29__10_51_04.thumb.jpg.ac95897f885ce563592100326e9fbbe5.jpg

 

Il y a 12 heures, saby a dit :

Et puis utiliser un tel CODEC pour scanner des vieux films c'est utiliser un marteau pilon pour enfoncer une punaise dans du polystyrène

Ça, c'est certain, surtout du 422 HQ !

Mais c'est quand même un excellent support de de conservation de tels métrages.

Quant à la compatibilité elle est universelle dans le workflow de nombreuses caméras et logiciels professionnels.

 

Enfin, et puisque ce ne sont pas les rushes qui seraient en cause (ce dont je persiste à douter) mais leur incompatibilité avec le soft de montage, la seule solution plausible serait à mon humble avis leur encodage en mpeg2 ou 4 avant importation dans le soft de montage.

 

Et pour 45 mn de vidéo en tout, il y en a pour moins de 45 mn à accomplir le job…

Sans se poser plus de questions…:eusa_wall:

 

Edited by JLB21

Share this post


Link to post
Share on other sites

 

J'ai exporté en mp42 un de mes fichiers (27.mov) qui générait des problèmes. Cela a donné 27bis.mp4. J'ai remplacé 3 séquences qui avaient le "glissement". Après, sur ces séquences, j'ai fait Mise à l'échelle Remplir/ puis Editeur, car l'image, bien qu'en 4/3, ne remplissait pas le cadre. Puis Couleur, teinte automatique pour améliorer l'image, puis sur une séquence, ralentissement avec l'icône Elargir. Le résultat des 3 est très bon. Je crois cependant avoir vu un petit glissement sur une séquence dans le mp4 lui-même. Mais globalement c'est très bien. Merci d'avoir insisté et d'avoir fait creuser cette solution  Ci-joints les arbres Mediainfo de ces 2 fichiers.!

27.txt 27bis.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...