Jump to content
IXES

Hero 6, pas de son sur Magix

Recommended Posts

Bonjour à tous,

 

Lorsque j'importe une vidéo 4k 30 ou 60 p sur le timeline de Magix, j'ai un grésillement mais pas le son.

Share this post


Link to post
Share on other sites

Bonjour Thierry,

J'ai téléchargé l'exemple mais je ne suis pas sur que cela est fonctionné car je ne retrouve pas l'envoi

Share this post


Link to post
Share on other sites

bonjour Jean claude et Thierry,

 as tu dissocié ,l'image du son sur deux pistes distinctes ?

tu pourras voir si ça vient de ton rush ou de Magix .....déjà commencer par çà peut être ....

amicalement

Robert

rajout :

tu parles d'importation donc c'est surement ton rush qui est corrompu...non?

Edited by loupiod

Share this post


Link to post
Share on other sites

Bonjour Robert,

Oui j'ai dissocié mais c'est pareil.

J'ai le son sur l'original de la hero, mais plus sur Magix

Amicalement

Share this post


Link to post
Share on other sites

tu veux dire que tu as le son ,normalement sur ta gopro 6, mais après l'importation tu perds ce dernier lorsqu'il est posé sur la time line Magix ???

mais il y a quoi sur la deuxième piste ,une fois dissocié images -son ????

Share this post


Link to post
Share on other sites

J'ai posté l'exemple dans téléchargement fichiers texte utilisateurs

Edited by IXES

Share this post


Link to post
Share on other sites

Une certitude : à l'écoute du son, le rush est en cause. Aucun de mes lecteurs ne le ressort correctement. Donc Magix est étranger à ce problème à mon avis.

 

Une piste : Mediainfo m'indique que le rush est enregistré à 199 Khz (??), les autres rushes que je possède d'une GoPro 6 m'indiquent tous 192 Khz.

 

Le drone n'aurait pas perturbé le son ?

Share this post


Link to post
Share on other sites

Audio ouvert dans Audacity :

5a63512ddb4ac_Capturedcran2018-01-2014_53_17.thumb.gif.c412bca8358e1751ab58986a330416c6.gif

 

Même remarque que Thierry P.

 

A noter qu'il est possible d'entendre le bruit de la cascade dans FCP X en neutralisant la piste du haut. Même si le grésillement est également présent…

Share this post


Link to post
Share on other sites

J'ai le même problème dans tous les formats vidéo, que ce soit avec le stabilisateur, ou sans.

Si j'écoute l'original, j'ai bien le son correct, mais c'est sur magix que j'ai ce problème.

Bien sur, il ne m'est pas possible de vous envoyer l'original.

Je pense que le problème vient de magix.

Je n'ai pas ce problème dans tous les formats vidéo avec la hero 4 black

Share this post


Link to post
Share on other sites

bonjour JLB21,

même constat dans media info :un débit de 199kb/s au lieu de 192kb/s   ...bizarre

interférences,,,,,????

 

5a635a0c28c73_AUDIO4K2.thumb.jpg.336743f95bedbc9473d274ea5dc179e5.jpg

 

Edited by loupiod

Share this post


Link to post
Share on other sites
il y a 12 minutes, IXES a dit :

Si j'écoute l'original, j'ai bien le son correct, mais c'est sur magix que j'ai ce problème.

Il y a quiproquo. Pour ma part, j'ai cru qu'il s'agissait du rush original qui avait été placé dans l'espace de Téléchargement des utilisateurs.

 

Du coup, Magix doit brouiller le son en effet.

 

 

il y a 12 minutes, IXES a dit :

Bien sur, il ne m'est pas possible de vous envoyer l'original.

Pourquoi donc ?

Share this post


Link to post
Share on other sites
il y a 23 minutes, Thierry P. a dit :

Il y a quiproquo. Pour ma part, j'ai cru qu'il s'agissait du rush original qui avait été placé dans l'espace de Téléchargement des utilisateurs.

 

Du coup, Magix doit brouiller le son en effet.

 

 

Pourquoi donc ?

Comme je n'ai plus l'original de la cascade, j'ai mis un autre exemple avec l'original de la hero 6 qui a le son et l'export du même fichier avec Magix qui n'a plus le son.

Merci pour ton aide.

Share this post


Link to post
Share on other sites

 

tu utilises le codec HEVC (4k) et je me demande si çà ne viendrait pas de là.....

je ne peux pas mettre ton extrait sur ma time line

 

 

 

 

Edited by loupiod

Share this post


Link to post
Share on other sites
à l’instant, loupiod a dit :

 

tu utilises le codec HEVC (4k) et je me demande si çà ne viendrait pas de là.....

je ne peux pas mettre ton rush sur ma time line

 

 

 

 

Sur la Gopro 6, le 4k est en HECV et, même si j'ai le codec HEVC sur Magix, avec les conseils de NOEL, je n'exporte pas en HEVC mais en mp4.

Si tu ne peux pas lire l'original avec Magix, c'est que l'original est en HEVC

Share this post


Link to post
Share on other sites

Ton clip original en HEVC importé dans FCP X ne pose pas de problème, l'audio est bien présent, ton (beau) chien donne de la voix en fin de clip…:bien:

Share this post


Link to post
Share on other sites

oui je n'ai pas acheté le codec HEVC (4.99 € les petites mesquineries de Magix!!!! ) ,je n'en ai pas l'utilité ....et puis les essais faits il y a de nombreux mois avec NOEL, avec ce codec n'avaient pas été très concluants.....

bon j'espère que Jean claude va trouver une solution a son problème

bonne soirée

Share this post


Link to post
Share on other sites
il y a 46 minutes, JLB21 a dit :

Ton clip original en HEVC importé dans FCP X ne pose pas de problème, l'audio est bien présent, ton (beau) chien donne de la voix en fin de clip…:bien:

Salut JLB21,

Et bien je ne sais pas ce qu'il faut faire, car chez moi, je n'ai pas de son, que du grésillement avec VLC ou Media home cinéma

Share this post


Link to post
Share on other sites

si NOEL est disponible il faudrait lui demander de faire un petit essai puisqu'il a le codec HEVC et Magix ..(.essais en avril 2016.)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...