Jump to content

L'ombre et la lumière

Rate this topic


IXES
 Share

Recommended Posts

Bonjour IXES,

 

Très bon film avec de très belles séquences à la fois photogéniques et poétiques ... Merci :bien: 

Malgré tout deux petites remarques:

1) Pourquoi la séquence du panoramique à 3'44s (sous le pont) saccade ?   Transfert sur YouTube  d'un fichier avec un débit pas assez élevé ?

Le rush d'origine était-il en 4k ??  .... car ton fichier en qualité max sur YouTube (que j'ai téléchargé) est en 2K (2160xx1440) au débit de 9,2 Mb/s ... pourquoi ce "format intermédiaire" et non en 4k ou

en seulement Full-HD. Ton rush d'origine est-il lu avec ces saccades ?

 

2) Un petit conseil pour les titrages mis dans une image :  ajouter un fondu au début et à la fin du titrage ... c'est beaucoup plus agréable pour les yeux, qu'une apparition brusque, idem à la disparition.

 

5a68aa8c3b9cd_TitreavecFONDU.thumb.jpg.a7fb5095588bccf3d9e0d6dcbb300bfe.jpg

Link to comment
Share on other sites

Il y a 1 heure, NOEL a dit :

Bonjour IXES,

 

Très bon film avec de très belles séquences à la fois photogéniques et poétiques ... Merci :bien: 

Malgré tout deux petites remarques:

1) Pourquoi la séquence du panoramique à 3'44s (sous le pont) saccade ?   Transfert sur YouTube  d'un fichier avec un débit pas assez élevé ?

Le rush d'origine était-il en 4k ??  .... car ton fichier en qualité max sur YouTube (que j'ai téléchargé) est en 2K (2160xx1440) au débit de 9,2 Mb/s ... pourquoi ce "format intermédiaire" et non en 4k ou

en seulement Full-HD. Ton rush d'origine est-il lu avec ces saccades ?

 

2) Un petit conseil pour les titrages mis dans une image :  ajouter un fondu au début et à la fin du titrage ... c'est beaucoup plus agréable pour les yeux, qu'une apparition brusque, idem à la disparition.

 

5a68aa8c3b9cd_TitreavecFONDU.thumb.jpg.a7fb5095588bccf3d9e0d6dcbb300bfe.jpg

D'abord merci à Robert, Christophe, Niki, YANIK et manober.

 

Noel, je te remercie pour ton éloge, cela me réconforte. Il faut dire que j'avais fait un thème avant de faire le film, ce qui m'a aidé.

 

"

1) Pourquoi la séquence du panoramique à 3'44s (sous le pont) saccade ?   Transfert sur YouTube  d'un fichier avec un débit pas assez élevé ?

Le rush d'origine était-il en 4k ??  .... car ton fichier en qualité max sur YouTube (que j'ai téléchargé) est en 2K (2160xx1440) au débit de 9,2 Mb/s ... pourquoi ce "format intermédiaire" et non en 4k"

C'est filmé en 4 k avec la gopro hero 4 black, ce que j'avais bien sur le timeline de Magix, je viens de vérifier (copie écran)

 

"en seulement Full-HD. Ton rush d'origine est-il lu avec ces saccades ?"

Le rush d'origine ne saccadait pas mais j'ai utilisé pour ce fichier sur le timeline mercalli v4, peut-être c'est la cause ?

 

"2) Un petit conseil pour les titrages mis dans une image :  ajouter un fondu au début et à la fin du titrage ... c'est beaucoup plus agréable pour les yeux, qu'une apparition brusque, idem à la disparition."

 

Je suis d'accord.

Screenshot MAGIX Vidéo deluxe 18-01-24_18-30-41.jpg

Link to comment
Share on other sites

il y a 6 minutes, IXES a dit :

 

Le rush d'origine ne saccadait pas mais j'ai utilisé pour ce fichier sur le timeline mercalli v4, peut-être c'est la cause ?

 

Justement, je voulais te dire d'utiliser si besoin est Mercalli 4 ...

Serais- tu d'accord pour mettre ton "rush d'origine" (donc avant d'appliquer Mercalli) sur le site comme tu avais fait pour celui "sans son" avec VDL 2016 (GoPro 6) afin que je teste chez moi. 

Merci ... car ça m'intéresse de comprendre.

(Tu ne m'as pas répondu au sujet de ton choix de format intermédiaire  curieux "2160x1440" et non un format standard comme le 4k, ou le Full-HD pour avoir un fichier plus petit)

Link to comment
Share on other sites

il y a 18 minutes, NOEL a dit :

Justement, je voulais te dire d'utiliser si besoin est Mercalli 4 ...

Serais- tu d'accord pour mettre ton "rush d'origine" (donc avant d'appliquer Mercalli) sur le site comme tu avais fait pour celui "sans son" avec VDL 2016 (GoPro 6) afin que je teste chez moi. 

Merci ... car ça m'intéresse de comprendre.

(Tu ne m'as pas répondu au sujet de ton choix de format intermédiaire  curieux "2160x1440" et non un format standard comme le 4k, ou le Full-HD pour avoir un fichier plus petit)

Je t'ai envoyé un extrait de l'original en fichier test.

 

"(Tu ne m'as pas répondu au sujet de ton choix de format intermédiaire  curieux "2160x1440" et non un format standard comme le 4k, ou le Full-HD pour avoir un fichier plus petit)"

Je ne sais quoi te répondre car tous les rushs sont en 4 k et j'ai exporté en 4 k. Est-ce du à Mercalli, car c'est le seul que j'ai stabilisé.

Link to comment
Share on other sites

OK ... merci pour l'extrait de l'original que je suis en train de télécharger ... je ne pensais pas que ce fichier "rush" était aussi gros pour un extrait de 6 secondes dans ton film :smile: !  

Link to comment
Share on other sites

Le ‎24‎/‎01‎/‎2018 à 19:50, IXES a dit :

Je t'ai envoyé un extrait de l'original en fichier test.

 

"(Tu ne m'as pas répondu au sujet de ton choix de format intermédiaire  curieux "2160x1440" et non un format standard comme le 4k, ou le Full-HD pour avoir un fichier plus petit)"

Je ne sais quoi te répondre car tous les rushs sont en 4 k et j'ai exporté en 4 k. Est-ce du à Mercalli, car c'est le seul que j'ai stabilisé.

Salut IXES,

J'ai fait des tests, je n'ai pas de saccades ... à condition d'encoder en étant sur mon écran avec la carte NVIDIA GTX960 ... (sur mon autre écran avec carte intégrée INTEL permettant l'accélération matérielle, j'ai un problème avec ton fichier en 30p).

Voilà le résultat dans un fichier mis sur YouTube: 3 séquences de 6s :

1) fichier d'origine   2) + Mercalli 2 (avec réglage)    3)  Mercalli 4  (avec réglage dans l'éditeur) ... voir mes indications par sous-titrage : 

 

 

 

Je pense que ton problème de saccades vient d'un mélange dans ton montage de séquences 25p avec des séquences 30p, un mélange à ne pas faire.

C'est pour cette raison que je filmerai toujours en 25 ou 50 i/s ... même si j'ai le choix avec du 30/60 ... car pour toute raison d'un besoin de mélanger des deux, il faut s'attendre à des saccades. 

Le mélange dans ton montage se remarque car quand on contrôle ton fichier avec MediaInfo on s'aperçoit que le "frame-rate" (la cadence en i/s) est variable, alors qu'il devrait être constant.

 

Concernant ma question sur le 4K absent ... c'est une nouvelle invention sur YouTube : pour les gros fichiers en 4k ... YouTube les met dans une autre boîte (il faut sélectionner:  mp4 ou MKV).

La mauvaise plaisanterie c'est que Magix VDL ne veut pas de ces fichiers MKV. 

 

Link to comment
Share on other sites

Bonjour matinal NOEL,

 

Merci NOEL pour ton analyse.

 

Au fil de nos conversations, je reste pantois par tant de connaissances techniques, et c'est sur, dès que j'aurai un problème je te le soumettrai.

 

Maintenant, à chaque film que j'encode, je vérifie le débit binaire et heureusement car quelque fois, en voulant exporter un fichier en 4 k, je m'aperçois que le débit binaire moyen est à 6000 kBit/s alors que je n'avais rien changé dans la configuration.

 

Bonne journée.

Link to comment
Share on other sites

bonjour NOEL et Jean claude,

j'aurais aimé savoir le temps d'encodage avec ta GTX960, par rapport au chipset INTEL4600 avec l'accélération matérielle....sur ton exemple

merci

amicalement

loupiod

Edited by loupiod
Link to comment
Share on other sites

Il y a 8 heures, loupiod a dit :

bonjour NOEL et Jean claude,

j'aurais aimé savoir le temps d'encodage avec ta GTX960, par rapport au chipset INTEL4600 avec l'accélération matérielle....sur ton exemple

merci

amicalement

loupiod

Bonsoir les amis,

Tu as raison c'est plus long, mais malgré tout Mercalli 2 et mercalli 4  augmentent énormément les temps d'encodage, et pour répondre à ta question:

Les 18 secondes du film ont demandé 2min 47s  (soit 9,3 fois la durée du film) et 1min 20s avec l'Intel 4600 (soit 4,4 fois la durée du film).

 

Pour revenir au problème que j'ai eu ... et qui faisait que je ne comprenais plus rien, ce qui m'a fait écrire :  à condition d'encoder ... avec la carte NVIDIA GTX960 etc...

En effet, après avoir sauvegardé le fichier (.MVP) de VDL 2016 (montage en utilisant l'écran avec GTX960)... ce fichier de montage chargé ensuite dans VDL 2016 et mon autre écran (CG Intel) me donnait une time line avec absence d'image dans la fenêtre prévue et aucune image dans le fichier encodé en sortie !!! (de quoi devenir fou par incompréhension)

 

Tout ça, parce qu'une semaine avant, j'avais fait un test malheureux en changeant un paramétrage de VDL 2016 ... et je l'avais conservé au lieu de retourner au paramétrage d'origine.

 

Il s'agit de ce paramétrage, qu'il est bon de connaître pour ne pas se faire piéger !!! :

 

5a6b5ecc9c8d2_ParamImport-Export.jpg.b17fa2fe38d7504df204695fecbd85c4.jpg

 

Tout ça parce qu'avec cette option, VDL utilise l'écran du montage (GTX960) alors que pour passer sur l'écran CG INTEL, je coupe mon écran avec GTX960 (Inter sur OFF).

Pas simple tout ça !!!

 

 

 

Link to comment
Share on other sites

il y a 47 minutes, NOEL a dit :

Bonsoir les amis,

Tu as raison c'est plus long, mais malgré tout Mercalli 2 et mercalli 4  augmentent énormément les temps d'encodage, et pour répondre à ta question:

Les 18 secondes du film ont demandé 2min 47s  (soit 9,3 fois la durée du film) et 1min 20s avec l'Intel 4600 (soit 4,4 fois la durée du film).

 

Pour revenir au problème que j'ai eu ... et qui faisait que je ne comprenais plus rien, ce qui m'a fait écrire :  à condition d'encoder ... avec la carte NVIDIA GTX960 etc...

En effet, après avoir sauvegardé le fichier (.MVP) de VDL 2016 (montage en utilisant l'écran avec GTX960)... ce fichier de montage chargé ensuite dans VDL 2016 et mon autre écran (CG Intel) me donnait une time line avec absence d'image dans la fenêtre prévue et aucune image dans le fichier encodé en sortie !!! (de quoi devenir fou par incompréhension)

 

Tout ça, parce qu'une semaine avant, j'avais fait un test malheureux en changeant un paramétrage de VDL 2016 ... et je l'avais conservé au lieu de retourner au paramétrage d'origine.

 

Il s'agit de ce paramétrage, qu'il est bon de connaître pour ne pas se faire piéger !!! :

 

5a6b5ecc9c8d2_ParamImport-Export.jpg.b17fa2fe38d7504df204695fecbd85c4.jpg

 

Tout ça parce qu'avec cette option, VDL utilise l'écran du montage (GTX960) alors que pour passer sur l'écran CG INTEL, je coupe mon écran avec GTX960 (Inter sur OFF).

Pas simple tout ça !!!

 

 

 

Bonsoir NOEL,

Si je coche la première, lors de l'encodage j'ai marqué "accélération matérielle" temps encodage pour 15 secondes, 1minute 41

Si je coche la deuxième, lors de l'encodage j'ai marqué "pas d'accélération matérielle" temps d'encodage pour 15 secondes 1 minute 47

 

 

1 Essai accélération matérielle coche 1 temps 1mn41.jpg

2 Essai accélération matérielle coche 2 temps 1mn47.jpg

Edited by IXES
Link to comment
Share on other sites

bonsoir NOEL

et bien figure toi que ça fait un moment ,que je me demande a quoi sert cette case ,au point que je la coche ou décoche par moment.pour voir si change quelque chose au fonctionnement de l'exportation....mais je n'ai toujours pas bien compris a quoi elle sert exactement ,a part pour un écran externe c'est ça???

merci de tes retours d'expérience. :bien:

 

et puis autre chose: si tu es toujours sous windows 7 et bien n'en change pas. win 10 fiche un m...... sans nom.

 

 

Edited by loupiod
Link to comment
Share on other sites

Il y a 3 heures, loupiod a dit :

mais je n'ai toujours pas bien compris a quoi elle sert exactement, à part pour un écran externe c'est ça???     merci de tes retours d'expérience. :bien:

 

et puis autre chose: si tu es toujours sous windows 7 et bien n'en change pas. win 10 fiche un m...... sans nom.

 

 

1) Oui c'est bien ça... mais j'ai une tour donc avec 2 écrans externes (ce n'est pas un portable avec un écran externe) 

Voilà en image:

 

5a6ba6840edb7_Mes2crans.thumb.jpg.cac262e2db814355fc2d388513bc03d2.jpg

 

2) Au sujet d'être toujours sur Win 7 ... de temps en temps, dans certains cas particuliers, je regrette de ne pas être sur Win 10 ... car certains CODECS sont présents dans Win 10.

(comme le DD+(Plus)  etc... )

Mais tu as raison, il y a des choses qui ne me plaisent pas dans Win 10, comme les "briques" (comme certains les appellent) que l'on retrouve dans VDL 2017 et VDL 2018.

Je préfère nettement les "listes" ... je retrouve plus facilement ce que je cherche.... "Les briques" tout ça pour les écrans tactiles !!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up