Jump to content

Titre sur pinnacle 24


11lesnumeriques78
 Share

Recommended Posts

bonjour

la piste principale n'apparait plus sur l'écran quand elle rencontre un titre en superposition. L'écran devient alors noir jusqu'à la fin du titre. Les images ne sont visibles qu'avant ou après le titre, lequel n'apparaît pas non plus d'ailleurs, alors qu'il est bien là, sur le monitoring en position "titre". Je précise que cela marchait normalement hier.

Ci-joint deux photos d'écran: lorsque je clique sur le titre, il apparait. Si je reviens sur l'image, écran noir!

La version 24 que j'ai téléchargée à la place de la v18 m'apparait très compliquée pour ne pas dire incompréhensible, notamment pour la fabrication de titres par exemple.

Capture d’écran (98).png

Capture d’écran (99).png

Link to comment
Share on other sites

bonjour ,

 

tu vas supprimer tes titres et transitions , piste audio etc..et ne garder que ton film seul que tu vas exporter en fichier  par exemple en H264  720 p .... puis tu le récupères et tu réinstalles tout , si tu n'utilises pas le masque , efface ta piste masque avec 1 clic droit ....puis reviens ici 

Link to comment
Share on other sites

Merci de m'avoir répondu. J'ai "exporté" mon projet comme conseillé, mais je ,'ai pas eu le courage de détruire les titres et transitions de la ligne principale. Interrompu hier, je reprends aujourd'hui et...ça semble marcher normalement! Mais je sais que je n'ai rien résolu et m'attends à de nouveaux problèmes.

Mon panneau de configuration me semble OK.

Comment se comportent les titres du projet échantillon ? Pas compris la question: qu'est-ce qu'un "projet échantillon"?

Il faut que je précise un point: je travaille sur la version 18 depuis longtemps, mais j'ai acheté la v24, croyant moderniser la v18. Sauf que ça ne va pas vite, ça bugue,etc. En plus, studio24 ne reprends pas les étiquettes et autres étoiles que j'ai affectées à des milliers de séquences de la bibliothèque!

En bref, je n'ai pas désinstallé sudio18 mais les 2 versions inter-agissent: je retrouve les projets sur l'une ou l'autre version....mais les titres de v18 ont récemment carrément disparu (message:le titre est introuvable...."

HELP!

Capture d’écran (103).png

Link to comment
Share on other sites

Détruire les titres était inutile. Il aurait suffit de désactiver l'affichage des pistes titres et faire l'export si tu avais voulu récupérer une vidéo entière sans titres.

 

Le projet échantillon est le projet qui est ouvert sur la timeline par défaut lorsque tu lances PS la toute première fois. C'est une sorte de projet test. Tous ses éléments doivent s'afficher sans aucun pb. Ça permet donc de faire des tests de bon fonctionnement de Studio.

 

Tu peux à tout moment l'ouvrir de puis le Menu ? de Studio.

Link to comment
Share on other sites

@saby : sujet plusieurs fois évoqué sur le forum Pinnacle , le fait de couper le visuel à un titre qui empêche l'apparition d'une image ne change rien , le bug sera toujours présent , il y aura  des trous noirs là ou il y aura des titres , mais rien n'empêche notre ami d'essayer

@11lesnumeriques78 : est ce que ton problème se fait sur tous les titres ? ce qui est plus rare quand même , en général c'est 1 ou 2 titres qu'il faut retirer , à toi de cibler

Link to comment
Share on other sites

autre possibilité si tu ne veux pas supprimer tes titres en une seule fois : clic droit et tu ouvres une nouvelle piste sur le dessus et tu recrées tes titres un par un (pas de copier coller , tu vas déplacer le problème ) , puis tu supprimes ton ancienne piste titre et en même temps ta piste masque qui ne sert à rien.... à  suivre

Link to comment
Share on other sites

supprimé la piste "masque". Par ailleurs, j'ai de moi-même essayé de supprimer un ou autre titre défaillant. Bien sûr, l'image ré-apparaît. Plus étonnant: en refaisant le titre, effectivement ça marche...mais jusqu'à quand? Ca marchait aussi quand j'ai commencé à ajouter des titres, mais pas le lendemain!...et puis, c'est long de refaire toute la ligne de titres! Heureusement, plusieurs ont échappé au virus, enfin je veux dire à cette calamité, grave pour mon "travail" mais pas pour la santé!

Link to comment
Share on other sites

Je viens de réouvrir et ça marche toujours. Merci à Einstein, même si je n'ai pas suivi les conseils à la lettre. (Mon message "supprimé la piste..." aurait été plus clair en écrivant "j'ai supprimé...", mais cela ne semblait pas déterminant)

Avant de quitter cet entretien, je cherche à comprendre comment fonctionnent les titres animés, entre autres, ainsi que les caches. Existe -t-il un tuto? un mode d'emploi?

Merci encore à Einstein et Tullius.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up