Jump to content
AirLibre

MAGIX VD Premium NE S'INSTALLE PAS ?!...

Recommended Posts

BONJOUR à tous,:smile:

 

Content d'avoir reçu mon Magique Vidéo tout neuf que je voulais installer sur mon PC (tout neuf également !..) 

je reçois ces messages d'erreur à l'install : voir p.jointes

Pour essayer de résoudre ce problème de package on me conseil d'exécuter l'utilitaire Microsoft "msxml.msi".

mais impossible de l'exécuter, autre message d'erreur : voir p.j.

Je suis allé voir mon dossier MSXML 4.0 dans Windows, mais celui-ci est vide.

Autres précisions : mes maj Windows sont à jour -  je n'ai pas trace d'install précédentes sur mon disque C - J'ai effectué un nettoyage clé obsolètes et autre avec CCcleaner.

Analyse virale avec Bitdéfender qui m'a trouvé 9 cochonneries éliminées...(en principe ?!...)

D'erreur en erreur, l'informatique est difficile:eusa_wall-2: d'autant plus que mes compétences en la matière sont assez limitées !!...:blush-2:

Je continue a chercher sur le Web ...

Si vous avez une idée, merci d'avance de m'expliquer le plus clairement possible .:wink:

Cordialement:bien: 

MAGIX erreur install 2019-03-14_15h24_42.jpg

MAGIX erreur d'install B 2019-03-15_17h52_32.jpg

MAGIX problème package 2019-03-19_09h32_07.jpg

MSI ERREUR 2019-03-19_18h54_29.jpg

Edited by AirLibre

Share this post


Link to post
Share on other sites

ReBonjour à tous, :wink:

Mon problème d'installation de Magix Vidéo Deluxe c'est résolu de manière innatendue :
Sur un autre forum un contributeur m'a suggéré d'installer le logiciel à partir du téléchargement de l'éditeur plutôt qu'à partir de mon logiciel dvd d'installation. 
Ce que j'ai fais et çà a fonctionné. :sm59-2:

Il reste que mon lecteur/graveur dvd a possiblement un problème. :?: ...ou bien Windows quelque part !... 
Je vais aller voir chez Asus...

Merci encore pour vos contributions !!:eusa_dance-2:

Share this post


Link to post
Share on other sites

Bonjour,

Toujours difficile de comprendre et répondre à ce genre de problème, seul l'utilisateur doit essayer d'en savoir plus.

Mais d'abord pourquoi ne pas avoir répondu au précédent sujet similaire à ce problème, question posée par Panagix !

C'est ici:

TROUVER LA VERSION DE MVD NON INSTALLE

 

Et il y déjà eu ce sujet concernant ce même problème :

Erreur 1603 à l'install   avec une réponse de Serggio22  et de Panagix ...

...  il fallait peut-être continuer sur ce sujet en ajoutant plus d'info à l'aide de nouveaux messages ?

 

 

 

Share this post


Link to post
Share on other sites
Le 21/03/2019 à 14:47, NOEL a dit :

Mais d'abord pourquoi ne pas avoir répondu au précédent sujet similaire à ce problème, question posée par Panagix !

Bonjour Noel,:smile:

J'avais répondu

"Cette question n'est plus d'actualité car j'ai enfin réussi a installer mon logiciel

(voir mon dernier post) Je vais compléter mon profil pour la version...:bien:

Pour répondre tout de même à ta question :

J'ai acheté mon logiciel chez l'éditeur (Magix Software GmbH)

Cordialement. "

Amicalement:bye:

Share this post


Link to post
Share on other sites

Bonjour AirLibre,

OK ... bien compris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By AirLibre
      Bonjour,
       
      Voulant installer mon MVD tout neuf (support DVD) j'ai eu ces messages d'erreur :
      J'ai effectué pour le moment un nettoyage registre et antivirus mais le problème persiste !
      Merci pour votre aide.


    • By stephane durden
      Salut à tous !
       
      je me suis dit aujourd'hui tien si j'utilisé davinci resolve à la place de FCPX ... a peine installé et déjà des galères ! ça rame à mort avec 3 clips importé ! pourtant j'ai un mac book pro 15" 256 SSD et 16 go de ram.
      les clips importé son en 1080p 50fps.
       
      j'ai surtout ce message récurent (voir photo) je sais pas si c'est lié ?
       
×
×
  • Create New...