Jump to content
NOEL

Lecture du FULL-HD ou du 4K(UHD) sur YouTube

Recommended Posts

Voir des vidéos en Full-HD et en 4K(UHD) sur YouTube :

C'est à la suite d'un constat aujourd'hui, que j'écris ces quelques explications.

Si un ordinateur est toujours sous WINDOWS 7 et que l'on utilise Internet Explorer 11,

You-Tube aurait ajouté quelques restrictions que je n'avais pas constaté avant.

Est-ce vraiment un nouvel ajout fait par YouTube ? (je n'en sais rien)

Mais ce qui est certain c'est qu'avec Internet Explorer 11, on ne peut pas regarder des vidéos Full-HD et 4K(UHD).

Le paramétrage ne le permet pas (ou ne le permet plus).

Sachant que Microsoft n'autorise pas le passage à un nouveau navigateur Microsoft avec Windows 7.

Voilà ci-dessous ce paramétrage sur YouTube :

post-4619-0-52485700-1458593422_thumb.jp

post-4619-0-99359500-1458593449_thumb.jp

Conclusion: Il faut utiliser un autre navigateur avec Win 7 ... ou passer à Windows 10.

Merci Microsoft ... :eusa_wall: ... :76:

Share this post


Link to post
Share on other sites

bonjour, NOEL

tu as essayé fire fox ?? pour l'instant ca fonctionne bien avec w8.1 ! ca te permettrait de savoir si ca vient du couple Win7- IE 11 ou de Win 7 seulement.

je suis sous Win 8.1 depuis le rachat de mon PC,mais je continue d'utiliser le bureau avec les favoris comme sous Win 7..c'est simple et pratique

bonne journée :bien:

Share this post


Link to post
Share on other sites

bonjour, NOEL

tu as essayé fire fox ?? pour l'instant ca fonctionne bien avec w8.1 ! ca te permettrait de savoir si ca vient du couple Win7- IE 11 ou de Win 7 seulement.

je suis sous Win 8.1 depuis le rachat de mon PC,mais je continue d'utiliser le bureau avec les favoris comme sous Win 7..c'est simple et pratique

bonne journée :bien:

Je ne comprends pas ta question, car je pensais avoir tout expliqué par le tableau ci-dessus donné par YouTube.

... ça ne vient pas de Win7 mais d'Internet Explorer 11.

J'ai ajouté Google Chrome et ça fonctionne parfaitement avec Win 7.

Les em...deurs sont les décideurs de chez Microsoft, qui interdisent de télécharger leur nouveau navigateur Edge sur Win 7 ... pour obliger les gens à passer à Win 10 (et auparavant à passer à Win 8.1)

Je me suis aperçu d'ailleurs que Google Chrome me permettait de voir le Full HD avec une parfaite fluidité alors que c'était impossible avec I.E. 11.

Je peux même voir du 4K, mais avec des blocages se traduisant par des arrêts de lecture.

Share this post


Link to post
Share on other sites

ben si...je te parle de navigateur Firefox....bon tu as choisi Chrome ..ca marche tant mieux . :smile:

Share this post


Link to post
Share on other sites

ben si... je te parle de navigateur Firefox....bon tu as choisi Chrome ..ca marche tant mieux . :smile:

OK ... mais moi je parlais de ta phrase :

... ça te permettrait de savoir si ca vient du couple Win7- IE 11 ou de Win 7 seulement.

(et bien au sujet de cette partie en gras)

Share this post


Link to post
Share on other sites

Mais ce qui est certain c'est qu'avec Internet Explorer 11, on ne peut pas regarder des vidéos Full-HD et 4K(UHD).

Le paramétrage ne le permet pas (ou ne le permet plus).

Intrigué par ta remarque, et gros utilisateur de YouTube, j'ai été vérifié car mon poste PC est sous Windows 7 (en dehors du Mac). Je délaisse IE autant que possible depuis des années mais j'ai été vérifié avec une vidéo 4K tournée par Antoine et postée en 4K.

Et j'obtiens parfaitement l'accès au paramétrage 4K avec IE11 (sous Windows 7).

Ca se complique !

post-1-0-45054800-1458723725_thumb.jpg

Share this post


Link to post
Share on other sites

Bonjour

Pour moi qu'a partir de la page YouTube avec Windows 10 et EI 11

Alain13

Curieux, normalement on ne peut pas obtenir EI 11 avec Win 10 ???

Share this post


Link to post
Share on other sites

Intrigué par ta remarque, et gros utilisateur de YouTube, j'ai été vérifié car mon poste PC est sous Windows 7 (en dehors du Mac). Je délaisse IE autant que possible depuis des années mais j'ai été vérifié avec une vidéo 4K tournée par Antoine et postée en 4K.

Et j'obtiens parfaitement l'accès au paramétrage 4K avec IE11 (sous Windows 7).

Ca se complique !

Peut-être ... mais pour moi c'est bien ligne avec les explications données par YouTube:

(ne pas oublier de lire mon ajout en bas de cette page 1 heure plus tard)

post-4619-0-40973900-1458750865_thumb.jp

post-4619-0-36442600-1458750899_thumb.jp

Il est possible que ce soit une vacherie de la part de Microsoft au moment de la sortie de WIN 10.

Contexte: ... Après avoir monté un nouveau PC performant en juillet 2015, j'ai réinstallé WIN 7 + Service Pack 1 (dont j'avais la version boîte depuis des années) donc installation de IE 11 + toutes les mises à jour de Win 7 ... et à cette époque c'était la sortie de WIN 10, Microsoft a peut-être bridé la mise à jour d' IE11 ... qui sait ??

Malgré tout, ce que j'obtiens est bien en ligne avec les annotations de YouTube.

Ajouté 1 heure plus tard :

Le mystère est toujours là ... puisque après essai, j'ai bien toutes les options sur mon PC portable qui a 5 ans et avec WIN 7 + IE11.

Et je ne suis pas le seul, en cherchant avec Google j'ai lu plein de cas du même genre ... et ça leur est arrivé depuis l'automne 2015 ... mais je n'ai pas trouvé de solution.

"du même genre" ce qui signifie Impossible sur un PC de bureau alors que OK sur un portable branché sur le même réseau de la maison.

Exemple trouvé parmi d'autres:

post-4619-0-73660000-1458756077_thumb.jp

Ne pas croire à --> Recommended Fix ... c'est un logiciel parmi tant d'autres pour nettoyer son PC.

Share this post


Link to post
Share on other sites

Ma conclusion toute personnelle, mais je n'ai pas le temps d'approfondir, étant sur un autre souci (comme d'hab...):

Les explications de YT induisent en erreur dans le cas présent.
D'autant qu'elle n'évoquent pas Windows 7, or j'accède bien à la haute qualité.

Il doit exister un phénomène autre qui entre en ligne de compte.

Une piste : une histoire de Flash / HTML5. Dans un cas, on ne voit que le HTML5 (avec une limitation), dans l'autre le Flash (sans limitation). Ce doit être une histoire de Flash non mis à jour ou quelque chose de ce genre.

Share this post


Link to post
Share on other sites

Ma conclusion toute personnelle, mais je n'ai pas le temps d'approfondir, étant sur un autre souci (comme d'hab...):

Les explications de YT induisent en erreur dans le cas présent.

D'autant qu'elle n'évoquent pas Windows 7, or j'accède bien à la haute qualité.

Il doit exister un phénomène autre qui entre en ligne de compte.

Une piste : une histoire de Flash / HTML5. Dans un cas, on ne voit que le HTML5 (avec une limitation), dans l'autre le Flash (sans limitation). Ce doit être une histoire de Flash non mis à jour ou quelque chose de ce genre.

Oui certainement au sujet de Flash/HTML5 ...

malgré tout .. tu n'as pas lu mon ajout dans mon message précédent ... qui est complémentaire à ce que tu écris.

Share this post


Link to post
Share on other sites

Curieux, normalement on ne peut pas obtenir EI 11 avec Win 10 ???

Microsoft a laissé internet exploreur dans Windows 10 mais Edge est mis par default ............

post-15900-0-36637700-1458756911_thumb.p

Alain13

Share this post


Link to post
Share on other sites

Oui certainement au sujet de Flash/HTML5 ...

malgré tout .. tu n'as pas lu mon ajout dans mon message précédent ... qui est complémentaire à ce que tu écris.

non je n'ai pas lu l'ajout 1 heure plus tard en effet.

ça ne change pas l'hypothèse de travail hormis que tu n'es pas tout seul dans ce cas

les gens qui discutent depuis l'automne de ce sujet ont peut-être justement un souci de HTML5 / Flash généré par Adobe ou par leur configuration.

Share this post


Link to post
Share on other sites

Bon soir à tous.

@ NOEL,

amicalement.
Virginio

post-18942-0-46226100-1458760569_thumb.j

Share this post


Link to post
Share on other sites

Bon soir à tous.

@ NOEL,

amicalement.

Virginio

attachicon.gifWindows 10 et IE 11.jpg

Bonsoir Virginio,

Oui tu as raison, à la suite de ton message j'ai lu en cherchant sur Google, que ceux qui n'étaient pas contents de Edge sur Win 10, peuvent toujours télécharger Internet Explrer 11.

Car j'avais bien lu que c'était Edge qui était installé automatiquement avec Win 10.

Share this post


Link to post
Share on other sites

non je n'ai pas lu l'ajout 1 heure plus tard en effet.

ça ne change pas l'hypothèse de travail hormis que tu n'es pas tout seul dans ce cas

les gens qui discutent depuis l'automne de ce sujet ont peut-être justement un souci de HTML5 / Flash généré par Adobe ou par leur configuration.

A la suite de tout ça, j'ai d'abord réinstallé Flash player spécial pour I.E. car il y a une autre version pour Chrome etc ... Curieux ?

Voilà ce que l'on trouve:

post-4619-0-79411600-1458770856_thumb.jp

A priori ça n'a rien changé.

Ensuite j'ai lancé un petit coup de CCleaner ... et là miracle ! ... problème résolu ... j'ai toutes les options sur YouTube. ... :eusa_wall::eusa_wall::violent13:

... faut avoir le moral ... avec toutes ces mises à jour ... que je fais systématiquement ... et bien NON... une devait être néfaste sur certaines configurations ... c'est à se le demander ... puisque je ne suis pas le seul ... et que je n'ai pas eu ce problème sur mon PC portable qui a 5 ans et qui reçoit toutes les mises à jour aussi.

Mais en conclusion, tout ça n'a pas été négatif ... puisque que grâce aux annotations de YouTube, ça m'a permis de constater la différence entre I.E et Chrome:

Fluidité parfaite avec mon PC (récent et puissant) avec Win 7 + Chrome pour lire la Full-HD.

... alors que c'est vraiment pénible en Full-HD avec I.E. et même un peu pénible en 720p avec des arrêts et des attentes.

Share this post


Link to post
Share on other sites

Ensuite j'ai lancé un petit coup de CCleaner ... et là miracle ! ... problème résolu ... j'ai toutes les options sur YouTube. ... :eusa_wall::eusa_wall::violent13:

Tout est bien qui finit bien... Et OK pour la conclusion.

On est là dans l'aide concrète que peut apporter un Forum. L'un s'oriente vers une (fausse) piste, l'autre constate que ça marche, le 3e oriente les recherches...

La première des caractéristiques citée de CCleaner est "Faster Computer".

Si c'est ça qui est à l'origine du problème, c'est une piste qui avait été indirectement suggérée si tu relis tout le Post...

Share this post


Link to post
Share on other sites

A la suite de tout ça, j'ai d'abord réinstallé Flash player spécial pour I.E. car il y a une autre version pour Chrome etc ... Curieux ?

Voilà ce que l'on trouve:

post-15900-0-18857800-1458805492_thumb.p

C'est pour cela que tu trouve Flash Player sous cette forme Car maintenant Microsoft l'a intégré dans Windows 10 donc pour ça mise à jour c'est dans Windows update c'est Microsoft qui gère !

post-15900-0-37998300-1458806241_thumb.p

Windows 7 est sur la même pente que Windows XP d'ailleurs Microsoft englobe les mises à jours pour Windows 8, 8.1, 10

Alain13

Share this post


Link to post
Share on other sites

Tout est bien qui finit bien... Et OK pour la conclusion.

On est là dans l'aide concrète que peut apporter un Forum. L'un s'oriente vers une (fausse) piste, l'autre constate que ça marche, le 3e oriente les recherches...

La première des caractéristiques citée de CCleaner est "Faster Computer".

Si c'est ça qui est à l'origine du problème, c'est une piste qui avait été indirectement suggérée si tu relis tout le Post...

Sauf que "Faster Computer" n'a rien du tout changé aux mauvaises performances de IE 11 (pas fluide et blocages sur YouTube). la seule chose que j'ai obtenue avec ce "CCleaner" c'est l'affichage complet des options (1080p et 2160p... qui ne me servent à rien ... puisque blocages en lecture)

Conclusion, interdire l'affichage des options (1080p et 2160p) sur IE 11 n'était finalement pas une anomalie, puisque elles sont inutilisables chez moi du côté fluidité...

Le bonne lecture fluide jusqu'en 1080p je ne l'ai qu'avec Chrome.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By LeDuc21
      Bonjour a tous je reviens vers vous pour vous donner un peu de nouvelles si jamais ça intéresse car pas mal d'entre vous mon conseillé et aidé donc je pense que c'est un minimum.
       
      Pour le moment je n'ai fais que des vidéos intérieur en face cam je pense m'en sortir plutôt bien pour un novice avec la luminosité intérieur et la caméra le seul probleme c'est le micro cravate le son est limite correcte. Mais bon j'ai encore une grosse marge de progression.
       
      Pour ce qui est de la chaine et bien après 2 mois j'ai 111 abonnés exactement ça monte tout doucement , le seul moyen que j'ai trouvé pour me faire de la pub c'est les forums communautaires et c'est grâce a eux que je prends des abonnés mais malheureusement il y a aussi le revers de la médaille certains ne regardent même pas la vidéo et mette un pouce rouge directe ... Car ils n'apprécie pas que l'on essaye de ce faire un peu de pub ou juste car ils doivent avoir une vie morose ...
      Bref le probleme c'est la visibilité, une seul de mes vidéos l'est sur 8 et forcément ça n'aide pas ...
       
      Voila la suite de mon aventure après 2 mois d'existence ...     
       
       
    • By Malcom Tms
      Salut,
      voila j'aurais besoin d'avis constructifs sur une vidéo que j'ai monter. 
      voici le liens et merci d'avance
       
    • By NOEL
      Bonjour,
      Pour info, depuis quelques semaines j'ai un problèmes d'accès par un lien vers YouTube.
      Aucun problème de lecture sur un film dont l'image est présente sur MA VIDEO EN LIGNE,
      par contre, si c'est un lien qui est présent comme :
      https://youtu.be/ThRDxusgHdA
      Voilà ce que j'obtiens :

       
       
      Sur le forum YouTube, j'ai constaté ne pas être le seul avec ce message d'erreur
       


       
      J'ai tout essayé (changement driver carte graphique etc) sur mon PC principal avec Windows 7 IE et Chrome.
      Idem impossible d'accéder à mes films par un lien sur YouTube
      Par contre aucun problème d'accès à mes films sur Vimeo.
      Sur un vieux PC avec Windows XP je n'ai aucun problème d'accès par lien avec YouTube.
       
    • By Rabbit MacLovin
      Bonjour,
      je cherche a créer des liens comme dans la vidéo si dessous (a 3 minute 33), mais autre que youtube, est ce possible ?

      Merci.
    • By BiffTannen
      J'ai fait une capture Youtube versus mon affichage VLC et la différence n'est pas énorme.
      Différence : un poil plus contrasté et une hd à peine "mais à peine" moins bonne en 1080 sur youtube.

    • By MANU09
      Dans le cadre de la mise à disposition sur le forum d'une petite astuce pour réaliser une bonnette j'ai mis la vidéo sur Youtube et viméo pour comparer .
      En prenant comme référence la taille moyenne de l'image vidéo proposée d’emblée sur viméo, j'ai comparé (sur Youtube pourtant elle est un peu plus petite), et malgré cela viméo reste un peu meilleur en vidéo, et pour l'audio c'est, à mon oreille, au casque, identique.
      Je suis en mode gratuit sur les 2 sites et il y a de la pub sur Youtube dont on peut se défaire quand même.
      La vidéo téléchargé est strictement identique sur les 2 sites
      Les paramètres d'export sont: H264 en mp4 /50i/s 1550 x 870/ Progressif/ Débit 13,32 Mbits cible
      Audio: AAC 320 Kbits/s 48kHz Stéréo.
      Avec le test proposé sur MAGAZINEVIDEO je n'avais pas trouvé ça évident à l'époque...
      Si ça permet de confirmer son choix...!?
      Youtube


      Viméo Mot de Passe: Bonnette


      Nb: En fait, la différence est un peu plus marquée en faveur de Viméo: sur le site magazinevidéo si on paramètre en HD les 2 vidéos, avec youtube on reste sur le site et avec Viméo on va directe sur Viméo, donc il faut jongler avec 2 pages pour évaluer, mais du coup on a pas la même taille, il faut en tenir compte (plus c'est grand plus cela désavantage )
    • By claude19
      Bonjour,
      Je galère avec Youtube ,
      J'ai réussit après plusieurs tentative de mettre ma première vidéo en 1080p.
      mais hier soir après plusieurs tentatives , elle n'apparait qu'en 360P, c'est minable en plein écran.
      Je n'ose pas vous la mettre en lien.
      J'enregistre avec Magix en MPEG4 , durée de la vidéo environ 5 mn.
      ensuite j'ouvre Youtube
      Je clic sur "mettre en ligne"
      et je suis les instructions qui sont pourtant simple
      mais je ne vois aucune possibilité de choisir le "format" 1080P.
      et à chaque fois c'est environ 2h pour le transfert.......
    • By Pascal Bouffard
      Salut à tous!
       
      Bon voilà j'ai un sérieux problème avec les vidéos que je télécharge sur ma chaîne Youtube depuis 2 semaines environ. En fait j'ai 2 chaines et ça fait la même chose sur les 2. Je vais essayer de vous expliquer le mieux possible mon problème.

      Quand je clic sur ma vidéo pour la regarder voir si tous est ok et bien parfois il y a un bug et parfois c'est correct. Le bug : La vidéo débute normalement et à 5 secondes exactement la vidéo reprend au début et avec un léger décalage son. J'ai essayer sur différent appareil PC et Mobile et même chose. J'ai même essayé dans un autre ville chez mon ami avec son compte Youtube et même chose. Parfois la vidéo est correct et parfois elle bug. Je comprend rien à tous ça? Es ce un problème de mon encodage ou un problème avec YouTube?

      La je suis à cours d'idée et ça me fais carrément chier car si les gens regardent ma vidéo et elle bug il ne vont pas aimé car le sont ne suis pas du tout. J'espère que votre réponse sera : ne t’inquiète pas c'est un problème chez YouTube et tu n'est pas le seul à qui s'est arrivé...

      Je bad trippe mes amisssssss
    • By teamfrheaven
      Bonjour,
       
      Nous avons financer un peu de materiel pour faire des vidéos pour Youtube ( drone mavic pro et canon 5D markII) , j'utilise final cut sur mac et je souhaiterais savoir si il était possible d'être sur Youtube en 144 p ou 260p et avoir une qualité net et sans grain comme si nous regardions une vidéo en 480p minimum car tous le monde ne possède pas une bonne connexion .
      voici la dernière vidéo sur laquelle j'ai travaillé pouvez me conseiller je l'ai exporter en h264 1920x1080 la qualité même en 360 n'est pas top a mon gout .
      Au passage si vous avez des conseils sur la prise de vue, et la colorimétrie je suis preneur .
       
    • By Velfou
      Bonjour tout le monde, je vous fait part d’un problème assez particulier.
      j’ai monter un clip musical (mashup vidéo) sur final cut.  
      Après l’avoir uploadé sur youtube, le visionnage sur ordinateur est nickel. 
      Parcontre sur youtube mobile (tablette, smartphone) toute la bande son est décalée de quelques millisecondes. 
      C’est un decalage constant (non progressif).
      j’ai cru que c’était un probleme d’export, Du coup j’en suis à mon 19eme essais (mpeg4, pro res, x264...) mais en vain :/
      youtube dit que ce genre de probleme est lié à une piste stéréo non mono compatible. 
      Je comprend pas trop. 
      merci d’avance à ceux et celles qui se pencheront sur la question.
      Amicalement
       
×
×
  • Create New...