Jump to content

Recommended Posts

Bonjour à tous,

Je me lance dans la vidéo avec un Canon 700d avec 18-55 STM et j'ai remarqué quelques petits défauts dans mes premières prises de vues.

Voici deux photos différentes pour que vous compreniez facilement.

Voici une image tirée de mon rush :

13122106233765599.png

Voici une photo :

131221062628448951.jpg

Sur la première image (ma vidéo donc), il y a beaucoup de grain et un manque de netteté.

Pensez-vous que ça vient de l'ouverture ? (elle était poussée au maximum).

Désolé d'avance si ma question manque de détails... Je suis débutant :-)

Merci d'avance chers collègues !

Link to post
Share on other sites

bonjour

Amateur aussi , j'utilise un 650d .

faut pas rêver ; tu n'obtiendras jamais en video une qualité équivalente à celle d'une photo avec ces apn .

Néanmoins , il faudrait deja connaitre les exifs des 2 prises pour juger et ensuite optimiser la qualité de la video ( cette image est quand même anormalement mauvaise ) : ouverture ? iso ? shutter ou vitesse ? balance des blancs ? je suppose que l'objectif est le même .

Eric

Link to post
Share on other sites

Bonjour et bienvenue,

Belle exemple de la différence entre un APN qui fait de la vidéo et un caméscope : le premier fait du traitement de photo, le second traite de la vidéo. Plus précisément : le 700D ne sait pas appliquer le traitement du bruit à une vidéo, mais le fait très bien sur une photo. Pour que la vidéo soit belle avec un APN, il faut donc que la lumière soit suffisante. Sinon, basculer vers un appareil de type EOS C, conçu pour la vidéo.

Antoine

Link to post
Share on other sites

bonjour

Amateur aussi , j'utilise un 650d .

faut pas rêver ; tu n'obtiendras jamais en video une qualité équivalente à celle d'une photo avec ces apn .

Néanmoins , il faudrait deja connaitre les exifs des 2 prises pour juger et ensuite optimiser la qualité de la video ( cette image est quand même anormalement mauvaise ) : ouverture ? iso ? shutter ou vitesse ? balance des blancs ? je suppose que l'objectif est le même .

Eric

Bonjour et bienvenue,

Belle exemple de la différence entre un APN qui fait de la vidéo et un caméscope : le premier fait du traitement de photo, le second traite de la vidéo. Plus précisément : le 700D ne sait pas appliquer le traitement du bruit à une vidéo, mais le fait très bien sur une photo. Pour que la vidéo soit belle avec un APN, il faut donc que la lumière soit suffisante. Sinon, basculer vers un appareil de type EOS C, conçu pour la vidéo.

Antoine

Crackers, voici les réglages que j'avais : 1/4000, f.5,6, ISO1600 pour la vidéo. Pour la prise de photo, j'ai juste baissé la vitesse d'obturation mais je ne m'en rappelle pas. L'objectif était le même. Je n'ai pas touché à la balance des blancs...

Adesir, malheureusement j'ai lu sur le net que le 700d était un bon investissement au niveau qualité/prix pour faire de la vidéo amateur... :-/

Pour conclure, si je comprends bien, le 700d n'est pas fait pour des prises de vues en faible lumière MAIS j'ai quand même la possibilité d'avoir un rendu potable en creusant un peu plus ?

Link to post
Share on other sites

shutter à 4000 ??????

ton shutter pourrait etre beaucoup plus bas ; sur la base de 2x le nombre d'images par seconde ( soit 50 si tu es à 25 im/s ) .

du coup , comme tu n'es pas en manuel , l'apn a compensé en montant les iso .... d'ou le bruit . pour la photo , en baissant la vitesse d'obturation , l'apn a baissé les iso ... d'ou la meilleure qualité ! enfin c'est comme ça que j'interprete .

je n'ai pas vraiment d'élements de comparaison entre les apn et un camescope ( de prix equivalent ) mais je pense que , vu la taille du capteur sur un apn , l'obscurité doit etre mieux gerée , même si l'ouverture d'un camescope va jusqu'à F/2.8 et pas ton objo .

amha

Link to post
Share on other sites

+1 pour le raisonnement de crakers et la piste proposé à Jérémy-p

Sur le net on trouve des vidéos pour régler un reflex en vidéo et ce n'est pas les mêmes pb qu'en photo C'est ICI ...

 

De manière générale pour commencer::

- pour la vitesse en 50p: entre 1/50 ....1/100 pour faire simple l’intérêt de la vitesse en vidéo ce sera pour la qualité du ralenti donc par forcément toujours utile) plus la vitesse diminue plus le mouvement est flou ou crée une traînée (en tenir compte quand on fait son panorama, travelling, etc; augmenter la vitesse à 60, 80, 100, ou être plus soigneux :rolleyes: )

- pour la netteté : si tu n'es pas en plan fixe en vidéo, en reportage( bref on bouge et l'autofocus permanent existe-t-il ? Est-il assez réactif ? etc ) il faut alors miser sur une grande PDC donc fermer ( f/8 et plus )

 

- pour les Iso: pas plus de 800 pour les problèmes de grain

 

Après ce tuto est pour débutant... à 3'25 c'est sur l'ISO, à 7'15" c'est sur la vitesse puis le diaphragme.

Ils existent surement plein d'autres conseils sur l'utilisation d'un reflex en vidéo en plein développement depuis au moins 5 ans (web/ouvrages/ouvrages dédiés au 700D/...)

 
Link to post
Share on other sites
Le 22/12/2013 à 09:40, MANU09 a dit :

+1 pour le raisonnement de crakers et la piste proposé à Jérémy-p

Sur le net on trouve des vidéos pour régler un reflex en vidéo et ce n'est pas les mêmes pb qu'en photo C'est ICI ...

De manière générale pour commencer::

- pour la vitesse: entre 1/50 ....1/100 pour faire simple l’intérêt de la vitesse en vidéo ce sera pour la qualité du ralenti donc par forcément toujours utile) plus la vitesse diminue plus le mouvement est flou ou crée une traînée (en tenir compte quand on fait son panorama, travelling, etc; augmenter la vitesse à 60, 80, 100, ou être plus soigneux :rolleyes: )

- pour la netteté : si tu n'es pas en plan fixe en vidéo, en reportage( bref on bouge et l'autofocus permanent existe-t-il ? Est-il assez réactif ? etc ) il faut alors miser sur une grande PDC donc fermer ( f/8 et plus )

- pour les Iso: pas plus de 800 pour les problèmes de grain

Après ce tuto est pour débutant... à 3'25 c'est sur l'ISO, à 7'15" c'est sur la vitesse puis le diaphragme.

Ils existent surement plein d'autres conseils sur l'utilisation d'un reflex en vidéo en plein développement depuis au moins 5 ans (web/ouvrages/ouvrages dédiés au 700D/...)

 
Le 21/12/2013 à 19:40, crackers a dit :

shutter à 4000 ??????

ton shutter pourrait etre beaucoup plus bas ; sur la base de 2x le nombre d'images par seconde ( soit 50 si tu es à 25 im/s ) .

du coup , comme tu n'es pas en manuel , l'apn a compensé en montant les iso .... d'ou le bruit . pour la photo , en baissant la vitesse d'obturation , l'apn a baissé les iso ... d'ou la meilleure qualité ! enfin c'est comme ça que j'interprete .

je n'ai pas vraiment d'élements de comparaison entre les apn et un camescope ( de prix equivalent ) mais je pense que , vu la taille du capteur sur un apn , l'obscurité doit etre mieux gerée , même si l'ouverture d'un camescope va jusqu'à F/2.8 et pas ton objo .

amha

J'ai fait le test avec toutes vos recommandations et le résultat est bien plus convaincant :

 

L'image est cette bien plus sombre, mais l'image est plus nette et sans grain. Le test n'a pas été fait dans le même contexte mais on constate bien l'évolution dans un contexte sombre.

 

Merci beaucoup pour vos conseils, ça m'aidera beaucoup !

Link to post
Share on other sites

bonjour

je ne reviens pas sur la necessité generalement acceptée de fonctionner en " tout manuel " pour la video .

Dans ces conditions ( manuel ) , pour gagner un peu en lumière dans le cas des arbres avec le gui , j'aurais essayé de baisser le shutter ( faute de mieux car ce ne devrait pas etre une variable d'ajustement ) ...

amha

bonne continuation

crackers

Link to post
Share on other sites

Egalement une autre piste: dans le but de conserver du piqué on hésite pas à subir une baisse sensible de la luminosité comme ici et on la récupérera avec doigté au montage... suivant l'effet recherché et ses moyens de post prod.

Avec le 650D et une mise au point manuelle voilà une vidéo de qualité intéressante ICI (ainsi que la discussion qui suit sur la vitesse, l'iso...utilisés en générale par l'auteur)

Link to post
Share on other sites

Oui j'essaierai donc en baissant le shutter la prochaine fois en contexte sombre.

Belles vidéos avec le 650d. Beau boulot. Je ne suis donc pas déçu de mon investissement (vu le résultat en pleine lumière, je trouve ça vraiment top).

J'ai fait un rapide montage sur lequel on aperçoit mes séquences sombres, c'est vrai que le résultat manque de piqué et beaucoup trop de grain :

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By titof44
      Bonjour ,
      trouvé sur le web:(bien sur pas à jour!!)
       


    • By magazinenews
      Zoom 14-35mm pour Canon série R
       

       
      Devant faire face à ses concurrents Plein Format, Canon lance un nouveau zoom RF 14-35mm F4L IS USM destiné aux boîtiers EOS R (R5, R6...), dont la caractéristique saillante est son grand angle de 14mm. Il devient de fait l'objectif le plus grand-angle des objectifs RF. Ce type de grand-angle sied particulièrement bien aux paysages, aux monuments, mais aussi au Vlogging. Ce zoom complète le trio constitué de 3 optiques allant de 14 à 200 mm, à savoir le 24-105mm F4L IS USM, le RF 70-200mm et désormais le 14-35mm F4L.
       
       
      LIRE L'ACTU COMPLÈTE
    • By magazinenews
      Sans miroir : Canon ne manque pas d'R
       

       
      Après Nikon et ses hybrides plein format, c’est au tour de Canon de promouvoir un nouveau système photo plein format nommé Système Eos R. Ce système se base sur une nouvelle monture (monture « RF ») construite sur les bases de la monture EF actuelle mais le système est dépourvu de miroir. D'où une très sensible réduction de taille et de poids. Pour se faire une idée, on pourra comparer les dimensions respectives d'un Eos R, d'un Eos 5D Mark IV et d'un Sony A7II sur l'excellent site camerasize.
       
       
      LIRE L'ACTU COMPLÈTE
    • By gaetanDubris75
      Bonjour à tous,
       
      Je viens de découvrir ce forum et j'ai fait un petit tour pour voir les différents sujets.
       
      Je me permets de poser ma question ici car j'ai du mal à trouver des réponses sur internet.
       
      Je suis passionné de maquette et de peinture de figurine et je souhaiterai me filmer pendant mes longues sessions afin de proposer des vidéos ou encore des lives / du streaming.
       
      Je possède aujourd'hui un réflex CANON 500D mais je n'arrive pas à avoir un config qui me permet d'avoir un focus sur mon sujet qui est parfois très petit avec de nombreux détails (echelle 32mm pour certaines fig).
       
      Mon objectif serait de pouvoir me filmer peindre, tout en gardant le focus sur ma figurine alors que je peins.
       
      Mon problème c'est qu'avec le CANON, je deviens fou et je n'arrive pas avoir de focus qui se fait pendant mes sessions et pendant que je bouge durant.
       
      Auriez- vous des configs ou des conseils à me donner, soit sur le reflexe, ou les soft a utiliser pour ce faire ?
       
      Ou encore du matos pour faire cela ?
       
      En vous remerciant d'avance,
      Gaetan.
    • By Mama21
      Hello, 
       
      j’espère que vous pourrais m’aider 
      j’ai filmora9 en version gratuite, et j’aimerai ne plus avoir le logo une fois le fichier exporté comment faire ? 
      merci
       
    • By franck.franck
      Bonjour à vous tous,
       
      Il semblerait que Canon ai des difficultés de livraison. En effet, sur plusieurs sites, quand vous voyez le Canon XA40, XA50, XA55, et autres, tous ces  caméscopes sont en cours d approvisionnements...... depuis le début du mois d Aout!!  Une explication?  Covid?  Rupture de stock?  Meme sur le site de Canon France
    • By olekhabiter7
      My friend told me that R6 is Better than R5 but why? I mean R5 has an 8k, 4k 120, 45 MP, and 20 per second burs picture. I just can't understand why R6 is better than R5 because R6 should be a little brother for R5
    • By mike13
      Bonjour
       
      depuis peu, j'ai un soucis avec certaine vidéo. Voilà après avoir importé les vidéos de mon disque dur sur FinalCUt pro, quand je transfère ensuite une des vidéos dans mon plan de travail, ca le ralenti par défaut, peut être de 3% . ca ne me le faisait jamais avant. Ça peut venir d'ou vous savez? très compliqué quand on bosse sur du clip ou la voix doit être très callée 
    • Guest
      By Guest
      Canon lance l’utilitaire EOS Webcam Utility pour convertir certains de ses appareils photographique en webcam avec un câble USB. Malheureusement pour l'heure, cet utilitaire n'existe qu'en version bêta pour Windows 10 64-bits et n'est disponible que pour les appareils du marché américain.
       
      Donc pour ceux intéressés, il va falloir patienter et suivre la sortie d'une version pour les autres pays.
       
      source : https://www.usa.canon.com/internet/portal/us/home/support/self-help-center/eos-webcam-utility/
       
       
    • By nikopekk
      Bonjour !
      Voila je me présente je m’appelle Nico et je crois avoir quelques soucis avec mon appareil photo sony a7s2… (monté sur un 16-35mm GM)
      Il me semble que mon appareil a quelques problèmes car je n’ai pas une qualité équivalente aux autres personnes qui l’utilise…J’entends par la que lorsque je poste une vidéo sur youtube ma qualité n’est pas très bonne comme si il y avait du «  grain » sur l’image voici un exemple que je vous ai fait : https://www.youtube.com/watch?v=WbP_rFhK2CQ&feature=youtu.be
      Pourtant je n’utilise aucun profil d’image :PPoff
      Je filme en 4k( 25p 100M)
      Ma balance des blanc est en (auto)    
      Je film dans le mode « film » de mon sony
      shutter speed 1/50
      mise au point auto 
       
      -voici un autre youtubeur qui utilise également le a7s2/16-35mm Gm
      regardez a 4minute 13 de sa video la qualité de l’image pour faire la comparaison entre mon image et la sienne …https://www.youtube.com/watch?v=QVivnAyO_Dk
      Est-ce que je fais quelque chose de mal ? Je film peut-être mal ?
       
      Au niveau de mes paramètres d’exportation sur adobe première pro j’exporte comme il faut…
       
      Je ne comprends pas ? Est-ce que quelqu’un serait ou est le problème ? Un grand merci d’avance pour les eventuelles réponses
       
    • By StephaneH
      Bonjour,
      Je suis nouveau sur le forum que je suivais sans être inscrit. Je rencontre actuellement un problème technique et cherche de l'aide à ce sujet.
       
      Après une longue expérience en photo, je me tourne vers la vidéo. Dernièrement j'ai fait des essais de travelling latéral - slider - avec un eos 6D et mon image "pixellise" fait du "bruit" en bas de l'image sur l'essai 6269. L'essai 6272 en automatique ne rencontre pas le même problème. Selon vous d'où vient le problème : vitesse d'oburation trop lente : 1/60 ème pour un frame de 50 images secondes (l'idée était de passer au ralenti vitesse /2 au montage ?? Ce ne peut pas être la montée en ISO car suis à 320.
      Voici les 2 essais en lien.
      Merci beaucoup pour votre expertise
      Stéphane
       
      LIEN
      https://drive.google.com/drive/folders/1tw9Xw35uxPeI_GV0JAQxcRIbA1hS-ApB?usp=sharing
       
      ------------------------------------------
      essai 6269
      6D 
      16 mm
      1280x750
      50 i/s Frame rate
       
      1/60 Shutter
      av : 5.6
      Iso : 320
       
      ---------------------------------------------
      essai 6272 (la ligne d'horizon bascule à la fin car je découvre là qu'il faut 2 pieds photos pour soutenir le slider sinon le poids de l'appareil est trop important pour 1m20 de slider)
       
      6D 
      16 mm
      1280x750
      50 i/s Frame rate
       
      tout AUTO
       
       
       
       

      MVI_6269.MOV MVI_6272.MOV
    • By titof44
      Bonjour 
      J'ai trouvé cet article ce matin sur Mac4ever:
       

    • By beau boisx
      bonjour à tous j'ai telechargé route generator il ne fonctionne pas car je n'ai aucun codecs il y a t'il une solution
    • By MOSHEIFRACH
      Bonjour a tous, je viens d acheter le stabilisateur Moza air 2, et quand j'allume le moteur, il s'éteint tout seul après quelques secondes. 
      Je ne sais pas encore bien l'utiliser, quelque chose m'a t-il échappé dans le parametrage ? 
      Merci à vous
    • By Ruchdy
      Bonjour à tous,
      j'aimerais passer sur un nouveau objectif 35mm pour mes court métrage mais je ne sais trop lequel choisir. 
      J'ai actuellement un 24mm de base sur mon Canon 70D et 6D et j'aimerais passer un objectif ciné car je ne fais jamais de photo. 
      J'ai un budget de 500 euros maximum.
      Merci à tous
       


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site