Jump to content
  • CONNEXION / INSCRIPTION

    Connectez-vous ou inscrivez-vous sur le Forum pour poser votre question, poster une vidéo, ou répondre à une discussion. Les mêmes identifiants (pseudo / mot de passe) servent aussi pour vous connecter automatiquement au compte Premium qui sert ensuite à s'abonner. Vous pouvez aussi faire l'inverse créer un compte Premium qui vous inscrira automatiquement au Forum en une seule opération.

PINNACLE STUDIO

Forum dédié à Pinnacle Studio, le logiciel de montage du célèbre fabricant américain.

1741 topics in this forum

    • 4 replies
    • 1721 views
    • 3 replies
    • 1599 views
    • 2 replies
    • 1543 views
    • 6 replies
    • 2243 views
    • 1 reply
    • 2053 views
    • 4 replies
    • 1986 views
    • 7 replies
    • 1911 views
    • 6 replies
    • 1886 views
    • 5 replies
    • 2009 views
    • 13 replies
    • 3593 views
    • 13 replies
    • 4998 views
    • 6 replies
    • 2182 views
    • 0 replies
    • 978 views
    • 4 replies
    • 1584 views
    • 6 replies
    • 2340 views
    • 5 replies
    • 2204 views
    • 1 reply
    • 1159 views
    • 3 replies
    • 1580 views
    • 4 replies
    • 1681 views
    • 3 replies
    • 1343 views


  • LES DERNIÈRES DISCUSSIONS TECHNIQUES

    • Qui pourrait m' aider à créer un film de 2 heures avec pinnacle 23 : habituellement tout va bien : je filme avec un camescope  SONY  4K  FDR AX53  , sur une carte SD  de 256 GO . Puis je transfère les données de la carte SD dans un disque externe  de 4 Terra pour une sauvegarde  ;   puis j' ouvre Pinnacle 23  " ULTIMATE  " et  j' importe les donnée sur  mon disque dur de 500 G0 ( SSD ) de l' ordinateur  . Si j' ai bien compris , ces données sont stockées dans un fichier , dans l' espace  " vidéo " .Dans la fenêtre de pinnacle  , ce fichier , constitué de toutes les séquences  apparaissent dans la partie gauche de l' écran : je les saisies toutes , et applique " envoyer au plan de montage " . Plusieurs heures après , tout mon film est sur le plan de montage , parfaitement exploitable , lisible , limpide ; au dessus , j' ai choisi d' afficher les vignettes de chaque séquence ,  avec juste en dessous , la durée de chaque séquence . Au dessus  de ces vignettes  il y a une barre de taches dont la 2° icone à partit de la gauche , représente un engrenage : les " paramètres du plan de montage  " : en l 'ouvrant , les indications sont : écran large ,  imagerie classique  ( 2D) , taille HD 3840x 2160 , et cadence d' images : 25( 25p ) for PAL ; Pour gagner du temps , j' ai d' emblée monté mon film en position " Authorer "  qui semble être  réactivé dans " configurer " , ( pour ensuite créer une image , puis graver sur des DVD blu ray de 50 gigas , avec un menu   ) . Mon problème est que , sans faire de transition , ni titre   , ni menu ... dès que je vais sur "exporter ", puis créer une image  "  , après qq minutes de recherche et préparation ,  dans l a   fenêtre de création de l' image , un cercle  gris en forme de flèche  apparait , témoignant d 'un problème ... Dès que je reviens sur Authorer , tout mon plan de montage , mais aussi   toutes les vignettes au dessus , sont remplacées par une sorte de " C "  majuscule d' un très beau vert ...  Si je modifie  dans paramètres du plan de montage la taille à HD  1920 x1080 ,  la flèche circulaire grise  remplace  le " C " vert .... Dans panneau de configuration ,   anciennes fonctionnalités , "dossiers surveilles" est  ACTIVé ; Astuce  est aussi ACTIF  , mais  " Mode Authorer  " est grisé . Toujours dans Panneau de configuration ,  paramètres du projet ,j' ai choisi  " détecter le format à partir du premier clip  " et si ce format du 1° clip ne peut être détecté , l e nouveau " format de projet de films"  choisi est : HD 3840x 2160/ 25p  . Peut être que globalement 2h de vidéo 4k c' est trop ?   Qui peut me donner des pistes et conseils pour progresser ? encore merci .
    • Bonjour à tous,    Possesseur de vidéo studio X7, je suis étonné de ne pas trouver la config suivante pour l'export : 1080, mp4, 50fps. Pourquoi ce bridage? Possibilité d'y remédier ?  Merci
    • Non, mais tu ne peux pas fermer le sujet comme ça sans nous donner d'explications !?!?!
    • J'ai vendu ma dernière mini DV Canon XHA1 il y a 15 jours pour ne pas la voir moisir dans le placard . Je ne fait presque plus de captation et je revends ma JVC 620 vu l'annulation d'un projet... Pour revenir au sujet du post, en automatique cela avait bien fonctionné. A+ Pierre.  
    • Bonjour pierred81, Merci de ton anecdote. Ça me conforte dans l'idée que filmer en automatique est envisageable. Je connais le problème. Mes premières captations je les ai faites avec des caméscopes à bande magnétique MINI DV. Mais ce soucis est indépendant du mode automatique. Les cassettes mini DV c'est trop de soucis. Avec 60 a 84 minutes d'enregistrement la marge est trop faible. Il me reste juste 1 caméscope mini dv HDV que je garde comme lecteur.                         Bruno 
  • Pour aller plus loin

  • NOTRE SÉLECTION D'ARTICLES PREMIUM

  • ARTICLES NON-PREMIUM

×
×
  • Create New...