Jump to content

probleme de scintillements ou tremblements à l'export YT


Recommended Posts

Bonjour,

C'est la 1ere fois que ça m'arrive!!

Sur mon ordi et time line aucuns problèmes 

Quand je mets la vidéo sur YT j'ai beaucoup de vignettage dans le ciel et sur le pare brise

Les nuages dansent!!!!

 

quelqu'un a t'il une explication??

 

Merci d'avance

 

 

Edited by titof44
Link to comment
Share on other sites

  • Replies 41
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Bonjour, je ne pense pas que cela s’appelle du vignettage.

 

Par contre, effectivement il y a un problème notamment pour le ciel, comme une incompatibilité entre ta vidéo encodée et son réencodage par Youtube. Je note que la netteté est trop forte, d'où l'aspect blanchi du maïs en raison de la quantité importante de détails.

 

Peux-tu partager ta vidéo par smash (mettre la même adresse mail dans les deux champs et coller ici le lien court retourné, si le fichier et trop gros avec plus de 2Go, 30s ou 1 minute de vidéo devrait suffire) ? Je voudrais faire un essai technique pour éventuellement proposer une solution.

Edited by Guest
Link to comment
Share on other sites

il y a 45 minutes, JFL a dit :

Slt Christophe,

Vidéo présentée par défaut en 360p par YT. Clic sur roue dentée, qualité, 1080HD.

L'image parait correcte à mes vieux yeux.

A+

Salut JFL

C'est bizarre car sur mon YT est elle  en 1080 HD

Capture_d’écran_2020-10-02_à_14_55_09.png

Link to comment
Share on other sites

Bonjour titof44 :wink:

Chez moi sur Safari, c'est bizarre : si je laisse la vidéo au format d'affichage normal, on ne voit pas le titre et il n'y a pas ce que tu appelles vignetage (qui n'en est pas).

En revanche si je clique sur plein écran, le titre apparaît avec l'a zone assombrie en haut de l'écran.

 

Je me demande donc si ce n'est pas lié à la présence du titre en haut. 

 

Essaie de re-poster sans le titre, ce serait un test.

Edited by JLB21
Link to comment
Share on other sites

il y a 51 minutes, MyPOV a dit :

Peux-tu partager ta vidéo par smash (mettre la même adresse mail dans les deux champs et coller ici le lien court retourné, si le fichier et trop gros avec plus de 2Go, 30s ou 1 minute de vidéo devrait suffire) ? Je voudrais faire un essai technique pour éventuellement proposer une solution.

https://fromsmash.com/2kVhphC_aN-ct

Link to comment
Share on other sites

Sur ta vidéo en partage, il n'y a pas de titre en haut à gauche et pas de 'vignetage'.

 

Sur Youtube, c'est la même chose tant qu'on ne clique pas sur plein écran :

 

623010615_Capturedcran2020-10-0215_07_41.thumb.jpg.cbfa243ed42cba35ba8f466a052a990a.jpg

 

Alors qu'en plein écran on a le titre et le vignetage…

 

90607317_Capture_dcran_2020-10-02__15_07_18.thumb.jpg.9c601b529e2956cf2ee2667b339beb2a.jpg

Edited by JLB21
Link to comment
Share on other sites

il y a 5 minutes, JLB21 a dit :

Sur ta vidéo en partage, il n'y a pas de titre en haut à gauche et pas de 'vignetage'.

Salut Jean-Louis

Si c'est la vidéo sous smash dont tu parles est sort de compressor

Link to comment
Share on other sites

Je crois que j'ai trouvé!!!

En créant mon projet que j'ai filmé en 25P j'ai pas fait gaffe et mon réglage est en 50p

Voici un montage(non une succession de plans!!!) en 25p et il n'y a plus ce probleme dans le ciel

Qu'en pensez vous?

 

 

Link to comment
Share on other sites

il y a 58 minutes, titof44 a dit :

C'est bizarre car sur mon YT est elle  en 1080 HD

La résolution affichée par défaut sur YT est parfois (toujours ?) la résultante du débit local. Autrement dit, ton débit local est compatible avec un affichage en 1080HD, mais chez un autre,  le débit proposé peut baisser jusqu'au 360p et être proposé par défaut. J'en ai déjà fait l'expérience et suis arrivé à cette conclusion. Moi je la lis en 720p par défaut, car le signal n'est pas bon en local en ce moment, preuve qu'il y a bien une adaptation.

 

Cela dit, pour ton problème de nuages, ai-je bien compris ton export brut est propre, sans anicroche ?

Les prises de vues sont celles d'un smartphone  ?

 

ps : j'avais gardé ma réponse en attente car j'ai été dérangé, et apparemment tu as résolu ton problème. Oui ta vidéo est OK à présent :)

Link to comment
Share on other sites

il y a 38 minutes, titof44 a dit :

Qu'en pensez vous?

oui, maintenant c'est bon pour du Youtube.

 

Et effectivement il y avait déjà le problème sur ta vidéo partagée sur Smash avant de la mettre sur Youtube.

Edited by Guest
Link to comment
Share on other sites

il y a 24 minutes, Thierry P. a dit :

Cela dit, pour ton problème de nuages, ai-je bien compris ton export brut est propre, sans anicroche ?

oui

 

Link to comment
Share on other sites

Le 02/10/2020 à 14:12, MyPOV a dit :

Bonjour, je ne pense pas que cela s’appelle du vignettage.

Par contre, effectivement il y a un problème notamment pour le ciel, 

 

Le 02/10/2020 à 15:50, Thierry P. a dit :

Cela dit, pour ton problème de nuages, ai-je bien compris ton export brut est propre, sans anicroche ?

 

Le 02/10/2020 à 16:15, titof44 a dit :

oui

Comme MyPov, que ce soit sur YouTube ou le fichier sur Smash.

Le problème dans les nuages (tremblements) est également présent dans Smash

 

503852444_Tremblementsdanslesnuages.thumb.jpg.2bef15440e2faa5efb7bc4f45fe44316.jpg

 

Par contre je n'ai pas bien vu la présence de ce vignetage qui te gêne ???

(Pour info ayant un très bon débit par fibre, j'ai tout vu directement en HD sur YouTube et par téléchargement  du fichier sur Smash).

 

Pour terminer une dernière remarque :

Tu as un camécscope pro qui sort en MPEG4, ensuite tu encodes en MPEG2-HD mais avec un débit moyen (insuffisant) de 15 Mbit/s, alors qu'en MPEG2-HD, pour avoir une perte minimale il faut beaucoup plus.

Pourquoi ne pas encoder directement après montage en MPEG4, comme le recommande YouTube.

Si j'ai bien compris :

1) tu filmes en MPEG4

2) Tu encodes en MPEG2-HD que tu envoies sur YouYube

3) YouTube ré-encode ton MPEG2 en MPEG4

Je trouve ça curieux ou alors j'ai mal compris ta procédure.

-------------------------------------------------------------

Nota ajouté plus tard  (j'avais oublié) :

Ton fichier pour lequel tu as écrit:

"Voici donc une version plus élaborée sans problèmes dans le ciel"

Je ne comprends pas tu as éliminé le ciel au début dans lequel il y avait ces fameux tremblements  

Edited by NOEL
Link to comment
Share on other sites

Bonjour Noël

il y a 55 minutes, NOEL a dit :

Je ne comprends pas tu as éliminé le ciel au début dans lequel il y avait ces fameux tremblements  

J'ai refais un montage complètement différent avec d'autres plans comportant du ciel, car j'avais effacé la 1ere version !!!

 

Mon fichier sort de la camera en: XAVC HD 1080p25(50 Mo/s)

J'avais mal préparé ma time line: c'était en 50p

En modifiant ce préréglage en 25p le probleme du ciel a été résolu

 

Pourquoi en MPEG2, c'est l'habitude la Federation Française cinema vidéo demande cet encodage pour ne plus avoir de problèmes aux projections!!!! bien sure rien à voir avec YT

il y a 55 minutes, NOEL a dit :

Par contre je n'ai pas bien vu la présence de ce vignetage qui te gêne ???

vignettage n'était pas le bon therme , plutôt tremblements ou scintillements 

 

il y a 55 minutes, NOEL a dit :

(Pour info ayant un très bon débit par fibre, j'ai tout vu directement en HD sur YouTube et par téléchargement  du fichier sur Smash).

En lisant mes rushs je n'ai rien remarqué !!!!!

 

Voici les données media infos

 

Capture d’écran 2020-10-03 à 19.09.21.png

 

Bon WE à tous

Edited by titof44
Link to comment
Share on other sites

Bonsoir Titof,

J'avais également sorti les infos par MediaInfo et c'est là que j'ai trouvé ton bit rate moyen de 15,6 Mbit/s ... (27 Mbit/s étant le débit maxi) normalement, en MPEG2, une bonne qualité c'est 25 Mbit/s à débit constant et non variable ...  surtout que tu pars d'un débit de XAVC de 50 Mbit/s   (j'ai corrigé ce n'est pas 50 Mo/s, ce qui donnerait  alors un débit de 50x8 = 400 Mbit/s :smile: )

C'est cet encodage (MPEG2) que tu envoies sur YouTube ?

Pourquoi, ne pas faire un encodage spécial en MPEG4 pour envoyer sur YouTube ?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up