Jump to content
APMusic

Le son avec les format .TS

Recommended Posts

Bonjour,

Je suis nouveau sur le forum et utilisateur de Video de Luxe version 2017.

Mon problème est que lorsque je charge un fichier video au format .TS, il n'y a pas de son, alors qu'avec VLC il n'y a pas de problème.

Quelqu'un aurait-il la solution pour avoir le son sur un fichier TS?

 

Alain

Share this post


Link to post
Share on other sites
Posted (edited)

bonjour,il suffirait peut-être de convertir le son en aiff ou mp3 qui sont mieux acceptés par les logiciels de montage

il existe plusieurs logiciels qui font ça, je l'ai fait dans le passé mais je ne sais plus avec quoi

(exemple ici de convertisseur https://audio.online-convert.com/fr/convertir/ts-en-mp3 )

 

Edited by fanfan

Share this post


Link to post
Share on other sites
Posted (edited)

Avant de se lancer dans des conversions hasardeuses, faudrait déjà savoir ce qu'il y a comme flux audio dans ce fichier .ts. Ensuite les spécialistes de MVD pourront se prononcer sur son utilisation dans ce logiciel.

 

Pour avoir des infos détaillées sur un fichier multimédia, la Rolls c'est Mediainfo : https://mediaarea.net/fr/MediaInfo

Edited by saby

Share this post


Link to post
Share on other sites

Bonjour fanfan et saby et merci de vos réponses.

Tout d'abord j'avais déjà effectuer un certain nombre de manip qui se sont avérées infructueuses.

Le fichier .ts en question, est une émission TV que j'ai enregistrée.

1) j'ai tenté d'extraire la piste audio en mp3 avec VLC. Le résultat est inécoutable, c'est un mélange de français et d'allemand superposés et très chaotique.

2) j'ai tenté une conversion de format, de TS vers MPeg, toujours avec VLC, et le fichier obtenu était en langue allemande!!!

 

J'en ai déduis que le format .ts encapsulait plusieurs bandes son en différentes langues, qui sont automatiquement décodées par le lecteur en fonction du pays, ce que fait très bien VLC, qui me donne le français sur un PC français.

Mais comment extraire la bande son en français?

 

J'ai chargé l'appli MediaArea, comme me l'a suggéré saby et j'ai passé le foutu fichier .TS au crible.

je n'ai pas trop d'expérience en vidéo (je suis ingé son).

 

Je mets l'image en pièce jointe l'image de la fenêtre d'analyse de MediaArea, si vous savez m'en dire quelque-chose, sachant que mon but est de pouvoir faire un montage de ce fichier.ts avec Video De Luxe.

 

Merci pour vos aides

Alain.

mediaArea.JPG

Share this post


Link to post
Share on other sites

Ce que je te confirme c'est qu'il y a deux flux audio en E AC-3. C'est typique d'un flux récupéré de la TNT.

Je laisse ma place ne sachant pas si :

  • MVD sait lire les fichiers avec deux flux audio
  • s'il sait lire le Dolby Digital Plus

Share this post


Link to post
Share on other sites

 

Effectivement c'est bien ce qu'on lit sur le rapport de MediaInfo

Merci de votre aide, je vais voir avec le support Magix sur ce problème

 

Alain

Share this post


Link to post
Share on other sites

Bonjour APMusic,

J'ai mis une procédure pour résoudre ce problème.

Ré-encodage de l'E.AC3 en AC3  avec le logiciel bien connu  VLC3,

lien ci-dessous du sujet que je viens de créer :

 

Bonne suite !

Share this post


Link to post
Share on other sites

Bonsoir tout le monde et merci de vos aides.

Je vais essayer la procédure de Noël, mais j'ai aussi contacté le support de Magix.

Celui-ci m'a demandé d'installer le codec "MainConcept" (apparemment un codec MPEG-4 ) et m'a donné gracieusement le code d'activation (à priori c'est un codec ayant).

J'ai activé ce code et paramétré le projet avec ce codec, j'ai bien pu lire le fichier .ts avec le son en français, mais il subsiste un problème de synchro : un petit décalage entre le son et l'image qui est bien trop perceptible lorsque des personnages parlent.

Il doivent me répondre sur ce sujet.

Voilà pourquoi je vais essayer la procédure de Noël.

 

A bientôt pour de nouvelles aventures

Alain

 

Share this post


Link to post
Share on other sites

Re bonsoir,

J'ai lu la procédure de Noël qui m'a permise de résoudre le problème de synchro que j'ai avec le fichier lu avec le codec que m'a fourni MVL.

J'ai simplement appliqué "l'ajustement de décalage audio/video".

Par contre Noël à constaté un décalage en général autour de 6 images alors qu'il a fallut que j'applique 14 images.

Mon problème semble résolu.

Avec le codec Magix, je ne devrait pas avoir besoin de passer par VLC.

 

Bonsoir tout le monde

Alain.

Share this post


Link to post
Share on other sites

Re-re bonsoir,

Une dernière question pour Noël :

Dans ton document, quand tu dis "'j'encode en 1920x1080 en m2ts avec un débit moyen de 4 Mbit/s (débit max: 20 Mbit/s) et
audio en AC3 au débit de 192 Kbit/s".

A quel format d'export MVL cela correspond-il?

Voir les formats d'export MVL en pièce jointe.

 

Alain

formats d'export MVL.JPG

Share this post


Link to post
Share on other sites

Bonjour,

OK si ça fonctionne avec ta version de Windows et de Magix et en ayant obtenu un codec MainConcept.

Mais le problème est présent (ou non) en fonction de la chaîne de TV, du type de film (avec plusieurs pistes pour diverses langues) etc ...

Concernant le décalage, effectivement an passant par VLC, qui donne l'audio en Dolby Digital (standard), le reste ne changeant pas on a un décalage "constant" de:  -6 (moins 6) ... par contre, en chargeant directement le fichier .ts d'origine le décalage est de +14 (Plus14) ... je connais, mais il peut varier aussi en fonction de divers enregistrements de chaînes différentes, en coupant de la pub etc... . Quand je charge directement ce fichier .ts sur la time line, il est ré-encodé au format Wav, puis à l'export ré-encodé en AC3 (c'est comme ça chez moi avec Win 7 et VDL 2016).

C'est pour cette raison que je préfère utiliser VLC, conversion rapide sans ré-encodage de la piste vidéo et décalage faible et constant.

D'autre part je n'aime pas utiliser MainConcept, je préfère le codec "standard" Intel

 

Concernant ta dernière question, comme de bien entendu il faut choisir dans la liste --> Vidéo au format MPEG-4    (c'est le format standard)

Share this post


Link to post
Share on other sites

Merci Noël,

Bien compris ton explication et je vais aussi faire l'essai avec VLC.

 

Alain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By JFL
      Bonjour, 
      SOS dépannage.
      Je viens d'acquérir un nouveau smartphone Google Pixel 3a et un micro externe SARAMONIC Blink B6 (la version avec le récepteur pour smartphone Android via prise USB-C).
      Des soucis côté prise de son :
      - lorsque j’enregistre une vidéo avec le micro Saramonic, le micro est reconnu (message :" micro externe détecté..."), mais le son enregistré est très faible, même en réglant le niveau au max.
      - lorsque je raccorde un micro à la prise jack du smartphone (via un adaptateur), ce micro n'est reconnu par le smartphone que si c'est un micro filaire, les micro émetteurs ne sont pas reconnus
      J'ai acheté ce smartphone pour faire de la vidéo... c'est mal parti !
      Merci pour votre aide.
    • By Estebanos
      Bonjour, comme beaucoup je profite du confinement pour faire des choses que je n'avais jamais le temps de faire . Cette fois j'ai repris un vieux Time Lapse d'Inde et j'ai rajouté une ambiance sonore avec des sons trouvés sur YouTube ou dans des banques de sons libres de droit. Il s'agit à 90% de sons réellement " indiens "comme les oiseaux, la circulation, les annonces de gares les bruits de foules. Pour le reste c'est du rafistolage car je n'ai pas trouvé les sons originaux comme le train, c'est un train corail, la cloche à Mumbai c'est le bourdon de Notre-Dame, le chien c'est un chien français , bref voici le résultat :
       
       
       
      Bonne journée à la maison 
    • By mireillas
      Bjr, depuis la nouvelle mise a jour de W10, j'ai des problèmes avec Audacity. Je peux enregistrer mais à l'écoute j'ai comme un echo. Je suis allée' dans les paremètres pour régler les HP mais je ne trouve pas.
      J'ai réécouté un texte déjà enregistré sans pb avec la MAJ, c'était bon et maintenant on dirait qu'il y a un echo..
      Je vais vous mettre un texte enregistré avant, et un après pour ex.

      ALLEGORIE.mp3 ALLEGORIE 1.mp3
    • By camille25092017
      Bonjour,
      J'ai fait une vidéo où je parle dans une langue étrangère. Le problème est que j'ai dit un mot en trop qui fausse une de mes phrases. Du coup au montage il faudrait que j'arrive à supprimer ce mot ou qu'il y ait un bruit extérieur qui cache ce mot (tout en discrétion) ;)
      Pourriez-vous me dire comment je peux faire s'il vous plait? Sachant que je ne sais même quel logiciel de montage je vais utiliser!
      Merci d'avance
    • By titof44
      Bonjour à tous
      petite question technique:
      Lorsque vous faites vos montage, réglez vous le son avec un casque ou  avec les hauts parleurs de l'ordi?
      j'ai fait le test , réglage du son avec les HP de l'ordi et lecture au casque, il me semble que le son est trop bas avec le casque!!!???
      Sachant que normalement le réglage du son est à -6 db et ayant régler la bande son à l'oreille, au casque c'est très bas!!!
      avez vous des conseils???
       
      Merci d'avance
    • By Carmencru
      Bonjour,
       
      Je dois réaliser plusieurs interview en utilisant mon smartphone.
      Pour la prise de son, je pense utiliser un enregistreur avec un micro cravate.
      Est-ce que la synchronisation du son et de l'image ne sera pas trop galère?
       
      Quelle autre solution je peux avoir?
       
      Merci
    • By agdecagnes
      Comment faire un son progressif en début de clip ou un son dégressif en fin avec Studio 22 pro
    • By bobbi
      Bonjour
      J' utilise  pinnacle 22 , et je voudrais moduler le son de la piste principale de montage , pour créer une seconde piste son en dessous qui recevra l' audio : quand les personnes parlent , je minimise le son de la piste audio, etc .... Avec les versions antérieures , dont la 20 , je plaçais des balises qui me permettaient , selon leurs positions , de majorer ou minimiser l 'intensité du son , ainsi que leurs durées . Je ne parviens pas à faire cela  avec 22 : je ne parviens pas à trouver ces balises : où et comment les chercher ?
    • By titof44
      Bonjour
      Je suis à la recherche d'un logiciel pour le traitement des bandes son de mes vidéos!!! pour des réductions de bruits environnementaux.
      J'ai essayé izotope mais le prix est lui aussi TOP(299€) par contre très très efficace!!!
      https://www.izotope.com/en/products/repair-and-edit/rx.html
       
      Si vous aviez des idées ce serait superbe!!!
      Dans FCPX je ne trouve pas les outils adéquats ???
       
      Merci d'avance pour vos recommandations .
       
       
    • By joel BZH
      Bonjour,
      Sur Pinnacle 21 depuis ce matin les fichiers MP4 que j'exporte ont le son lorsque je les lis sur mon PC alors que sur le TV il n'y a plus de son.
      Tous les fichiers MP4 que j'avais réalisé avant sont tous avec le son sur le PC et le TV.
       
      Je ne comprends pas pourquoi.
      Merci pour votre aide
      JOEL
    • By Cineman15
      Bonjour,

      Ayant pour projet de réaliser mon 2nd court métrage le mois prochain, je souhaiterai faire l’acquisition d’un matériel son ( comprenant micro, enregistreur, et préampli)
      Après plusieurs recherches, je reste dans l’indécision.
      Il s’agit d’un drame qui ne comprendra pas plus de 2 personnes par scène. Scènes extérieures et intérieures.

      Budget : 600 euros

      J’ai remarqué cette configuration sur l’un des topics:
      Enregistreur Tascam DR60d MkII + Sennheiser MKE 600 + préampli Feathead

      Qu’en pensez vous ?


      Dans le cas contraire quel serait selon vous la meilleure option pour : 

      Le micro : ?
      L’enregIstreur mixette ? 
      Preamplis ? Sont -ils nécessaires d’ailleurs selon vous ? 

      Je vous remercie d’Avance 
    • By allisau
      Bonjour, 
       
      J'ai acquis un micro de chez Rode. Cependant la sensibilité du micro est trop forte (un grésillement en arrière plan) mais dans le menu de mon reflex 70D, je n'ai pas le réglage pour le son sauf  " le enr. son " avec que un activé ou desactivé (mais pas d'autre option). Par rapport aux vidéos sur youtube qui montre le même reflex, dans le menu j'ai moins de reglages. Avais vous des propositions ? 
    • By algo
      Bonjour,
      Tout d'abord je me présente c'est mon premier post ici.
      J'ai une longue pratique de la photo commencée jeune à 10 ans, initié par mon grand-père (j'ai aujourd'hui 70 ans!)
      Mon expérience est nettement moins importante en vidéo.
      Depuis un an je suis en train de passer mon brevet ULM Pendulaire et j'ai pris des vidéos tout d'abord simple, puis avec 2 caméras et maintenant j’enregistre mes dialogues avec mon instructeur avec mon smartphone.
      Ensuite sous Magix je synchronise tout ça en ayant pris la précaution de faire un "clap" au démarrage des prises de vue et de son!
      les vidéos durent en brut plus de 45mn en général la bande son est brute elle aussi sans coupure. Je précise que je fais la synchro manuellement la fonction synchro du logicile ne m'ayant pas donné satsisfaction étant obligé de la reprendre fréquemment!
       
      Lors du montage et de la synchro pas de problème pour trouver le point de départ avec mon clap visuel et sonore repérable par le pic de la bande!
      Sur les 15 premières minutes environ tout va bien synchro du son et de l'image, y compris synchro labiales, puis petit à petit le son se décale par rapport à l'image et sur la fin le son est en retard sur l'image d’environ 1 à 2 secondes et ceci régulièrement sur plusieurs montage successifs.
       
      Je suppose que le problème vient de mon smartphone (samsung S5 mini) et j'envisage de passer à un enregistreur externe de meilleure qualité (Zoom H1)
       
      Ma question est:
      Est-ce que mon diagnostic est pertinent ou est-ce que j'ai une façon de procéder qui n'est pas correcte?
       
      On peut voir mes vidéos ici
      http://photalgo.fr/2018/03/06/formation-pendulaire-39eme-vol/
       
      On voit sur cette vidéo au départ la bonne synchro labiale et le décalage en fin de vidéo!
       
      Merci de m'avoir lu jusqu'au bout!
    • By Strongsid
      Bonsoir,
      Récent utilisateur de Pinnace le Studio 21 Plus, je rencontre des pertes de sons lors de l'exportation d'une vidéo, ou alors dans le plan de montage, lors de la lecture d'un extrait.
      Pas de soucis de sons ailleurs, j'insiste.
      Je suis sous Windows 10 avec un core i5 7500, 8 Go de RAM, carte vidéo GTX 1050 de 2 Go.
      Mon problème :
      Dans l'onglet "Modifier", je fais un glisser déposer dans le plan de montage, je fais une découpe de la portion qui m'intéresse (durée 3 ou 4 secondes). Le son fonctionne bien.
      Je passe dans l'onglet "Exporter", j'ai toujours du son lorsque je lis l'extrait.
      Je l'exporte en H.264/AVC, l'export se passe bien, sauf que je n'ai pas de son sur la vidéo en résultant. J'ai tenté d'exporter en AVI, même problème. Test avec la case "identique au plan de montage" cochée, même problème.
      Puis plus de son sur l'extrait de l'onglet "Exporter".
      De retour dans l'onglet "Modifier", plus de son sur "Plan de montage" ni sur "Source" !!!
       
      Ce qui est bizarre, c'est que j'ai réalisé l'export en H.264/AVC d'un montage de plusieurs minutes contenant l'extrait de quelques secondes cité plus haut, et là pas de soucis de son dans la vidéo résultant de l'exportation.
       
      Si quelqu'un a une idée du pourquoi, d'avance merci.
       
      Strongsid.
    • By aurélien.jodorowsky
      Bonjour
      Alors mon problème c’est que j'ai un micro-canon ecm-674 et que je cherche une petite "table de mixage" .Ce que j'avais trouvé me semblait parfait ... c'est le dxa-2t, un parfait équilibre, compact et en plus elle peut directement être reliée à la caméra. Mais après je me suis dit que je film avec un dslr et que j'essaye de le faire tourner à son max de sa capacité et que j'ajoute à ça la bande-son à l’enregistrement, la limite d’enregistrement arrivera plus vite (limite de 4 Go pour les dslr) et donc je voudrais enregistrer le son à part et je me demande si le dxa-2t peut être relié à un PC et s'il existe un système moins onéreux.
      donc en gros s'il existe un boitier convertisseur de xlr vers usb/jack/(rca avec câble rca/jack) pour enregistrer le son de mon micro et pour pas chère.
      Petite précision :
      -je possède un câble symétrique et je ne veux pas acheter un câble asymétrique
      -il faut que la mixette développe un courant Phantom de 48 v
      Merci d’avance 


×
×
  • Create New...