Jump to content
Lili

PINNACLE STUDIO 22 ULTIMATE

Recommended Posts

Bonsoir,

Je suis toute nouvelle sur votre forum, mais là je vais péter un câble. Je prépare des diaporamas que je grave sur DVD, d'habitude ça fonctionne sans problème, mais là je bute depuis 4 jours, une vraie prise de tête, je ne comprends pas.

Mon diaporama est terminé, tout est OK, je l'ai exporté en fichier MP4  OK, mais ensuite je souhaite faire un gravage sur DVD et je n' y arrive pas .

Authorer OK, ensuite j'exporte , je suis bien sur Disque, je mets le nom Disneyland 2017-2018, puis je coche les cases ajouter sur windows, je coche aussi réencoder en bas, mais ce qui me surprends c'est que je n'ai pas la main pour la fenêtre format et préréglage, rien à faire, et quand je lance graver le disque, rien ne se passe.

Merci de m'aider, je n'en peux plus.

ça se trouve c'est un truc tout bête.

je vous ai fait des captures d'écran en PJ.

Dans l'attente de vos nouvelles, et que vous allez pouvoir me déplanter.

bonne soirée à vous.

Lili

Capture d’écran (15).png

Capture d’écran (16).png

Capture d’écran (17).png

Share this post


Link to post
Share on other sites

Salut,

 

Si tu cliques sur Créer une image, il se passe quoi ?

Share this post


Link to post
Share on other sites

le débit à 8 MBit/s ne va pas donner une qualité d'image géniale en DVD et cela ne serait pas mieux de choisir le codage audio Dolby digital 2.0 J'ai souvent remarqué que le Dolby Digital 5.1 bloquait .

 

Edited by Mamounette

Share this post


Link to post
Share on other sites
Il y a 14 heures, saby a dit :

Salut,

 

Si tu cliques sur Créer une image, il se passe quoi ?

Bonjour Saby

Il ne se passe rien du tout.

Share this post


Link to post
Share on other sites
Il y a 14 heures, Mamounette a dit :

le débit à 8 MBit/s ne va pas donner une qualité d'image géniale en DVD et cela ne serait pas mieux de choisir le codage audio Dolby digital 2.0 J'ai souvent remarqué que le Dolby Digital 5.1 bloquait .

 

 

Il y a 14 heures, Mamounette a dit :

le débit à 8 MBit/s ne va pas donner une qualité d'image géniale en DVD et cela ne serait pas mieux de choisir le codage audio Dolby digital 2.0 J'ai souvent remarqué que le Dolby Digital 5.1 bloquait .

 

Bonjour Mamounette

J'ai fait comme tu m'as dit, j'ai mis en Dolby Digital 2.0 . Exportation des images, je vois rien à l'écran, et préparation du contenu (0 %).  plus rien.

j'ai tout vérifié aucune micro coupure ou image intercallée. je comprends pas.

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour Lili, je suis bien embarrassée pour te répondre car je ne possède pas Studio 22 mais Studio  21 Ultimate.

Or, lorsque je regarde ta 3 ème image, la présentation chez moi n'est pas identique car lorsque je clique sur l'onglet EXPORTER j'ai le choix dans les paramètres d'exportation entre deux fonctions : Fichier (pour exporter mon film) et Disque (pour créer une image et graver).

Est-ce que Studio 22 aurait changé ces fonctions ? Quelle version de Studio 22 as-tu (Plus, Ultimate ?).

A toutes fins utiles je te mets une capture d'écran des paramètres que j'utilise pour créer une image. Généralement je ne réencode pas, sauf si je m'aperçois qu'il y a un problème. Bien entendu je n'ai pas mis de disque dans mon lecteur, c'est seulement à titre d'exemple.

 

Créer une image_1.jpg

 

Puisque tu dis que tu as réussi à réaliser un export de ce film, je serais à ta place, j'ouvrirais un nouveau projet de disque et j'y poserais cet export pour ensuite créer une image. Là tu verras bien ce qui se passe.

 

EDIT : je pense à une chose que tu as dû oublier de faire mais il est vrai que le chemin est tortueux. Tu ouvres le panneau de configuration de Studio "onglet CONFIGURER", puis tout en haut tu sélectionnes "Anciennes fonctionnalités". Tu ajoutes un dossier surveillé (même si c'est vide) et tu vois en bas du panneau de configuration "Mode Authorer", tu cliques alors sur ACTIVER et OK.

Et là tu devrais voir apparaître "Fichier et Disque" dans Exporter comme sur mon image.

Il y a bien une mention dans le Manuel Studio 22, page 272 "Mode auteur d'héritage" mais l'article est indigeste et il n'y a peut-être qu'un américain pour comprendre !

 

 

Fais-nous un retour pour nous dire si c'est bon.

Edited by Mamounette

Share this post


Link to post
Share on other sites
Il y a 2 heures, Mamounette a dit :

Bonjour Lili, je suis bien embarrassée pour te répondre car je ne possède pas Studio 22 mais Studio  21 Ultimate.

Or, lorsque je regarde ta 3 ème image, la présentation chez moi n'est pas identique car lorsque je clique sur l'onglet EXPORTER j'ai le choix dans les paramètres d'exportation entre deux fonctions : Fichier (pour exporter mon film) et Disque (pour créer une image et graver).

Est-ce que Studio 22 aurait changé ces fonctions ? Quelle version de Studio 22 as-tu (Plus, Ultimate ?).

A toutes fins utiles je te mets une capture d'écran des paramètres que j'utilise pour créer une image. Généralement je ne réencode pas, sauf si je m'aperçois qu'il y a un problème. Bien entendu je n'ai pas mis de disque dans mon lecteur, c'est seulement à titre d'exemple.

 

Créer une image_1.jpg

 

Puisque tu dis que tu as réussi à réaliser un export de ce film, je serais à ta place, j'ouvrirais un nouveau projet de disque et j'y poserais cet export pour ensuite créer une image. Là tu verras bien ce qui se passe.

 

EDIT : je pense à une chose que tu as dû oublier de faire mais il est vrai que le chemin est tortueux. Tu ouvres le panneau de configuration de Studio "onglet CONFIGURER", puis tout en haut tu sélectionnes "Anciennes fonctionnalités". Tu ajoutes un dossier surveillé (même si c'est vide) et tu vois en bas du panneau de configuration "Mode Authorer", tu cliques alors sur ACTIVER et OK.

Et là tu devrais voir apparaître "Fichier et Disque" dans Exporter comme sur mon image.

Il y a bien une mention dans le Manuel Studio 22, page 272 "Mode auteur d'héritage" mais l'article est indigeste et il n'y a peut-être qu'un américain pour comprendre !

 

 

Fais-nous un retour pour nous dire si c'est bon.

311517061_Capturedcran(19).thumb.png.dea2b49062db78fb87686320d0bf618b.png281299297_Capturedcran(20).thumb.png.64b1d530ca5a976be14c77e21d37057e.png

 

Quelle prise de tête.  Je suis Pinnacle Studio 22 Ultimate.l'Interface est comme la tienne j'ai bien Fichier et Disque.

aujourd'hui, j'ai la main pour modifier Format et Préréglage et je n'ai plus la case "Réencoder". alors que je n'ai rien touché.

j'ai fait les mêmes réglages que toi. Si je clique sur Créer une image, il ne se passe rien. Et si je clique graver le disque comme je faisais avant, rien ne se passe.   ?????

Au secours!   l'informatique quelle galère ?

Share this post


Link to post
Share on other sites
Posted (edited)

Ma pauvre Lili, je me sens impuissante pour trouver une solution car je ne suis pas devant ton clavier et ordinateur. Que l'interface de Studio change continuellement chez toi me surprend.

Aurais-tu un autre disque que le disque système C:/ pour y faire ton image disque ?

Je rappelle que le disque système C:/ ne doit être réservé qu'aux programmes et non pas pour y mettre photos, vidéos, montages et encore moins les images disques et autres.

Tu vas essayer ceci, sans que je puisse te confirmer si cela va fonctionner.

1. Supprime les fichiers rendus de ton film, à savoir, dans Panneau de configuration, Emplacement des fichiers, fichiers rendus, tu supprimes les fichiers rendus.

2. Le fait de supprimer il te faudra attendre que la bande de couleur au-dessus de ton film soit terminée mais tu repartiras sur un projet propre car il est possible que Studio se soit mélangé les pinceaux.

3. Tu réessayes ensuite de refaire une image disque, si possible sur un autre disque que C

 

Le fait que tu ne vois pas immédiatement que l'image se créée, c'est tout à fait normal. Tu as d'ailleurs l'information "préparation" et parfois il y a quelques minutes d'attente avant de voir que l'image se créée et que cela passe à 1% puis etc ... Cela m'arrive assez souvent lorsque le film est long ou qu'il y a beaucoup d'effets. C'est la raison pour laquelle je te proposais de glisser dans un nouveau projet le film que tu avais exporté car ainsi cela évite à Studio de tout recalculer.

Personnellement je vois que chez toi "créer une image" est grisé c'est donc que Pinnacle travaille à créer l'image.

Cela ne sert à rien de cliquer sur "graver le disque" puisque l'image n'est pas encore créée.

 

Inutile de reprendre mes captures d'écran pour répondre, cela alourdit le sujet.

 

EDIT : autre chose, qu'as-tu comme carte graphique ? Est-ce NVIDIA (CUDA) ?

Si oui, dans Panneau de configuration/Exporter et Aperçu, Accélération matérielle, tu sélectionnes type INTEL ou AUCUN. Si c'est comme mon Studio 21 Ultimate, ce dernier est allergique à CUDA bien que j'ai une bonne carte graphique NVIDIA. Personnellement chez moi j'ai mis sur AUCUN et maintenant je ne rencontre plus de pb.

 

 

 

Edited by Mamounette

Share this post


Link to post
Share on other sites

Bonjour Mamounette,

J'ai regardé avec mon mari. je n'ai pas d'autre disque. par contre, mon disque a seulement 140 Go d'occupé pour 540 libre.

j'ai supprimé les fichiers rendus comme tu m'as dit. j'ai donc le dossier propre. 

Je viens de retenter. on dirait qu'il ne se passe rien du tout.

je crois que je vais abandonner. c'est trop stressant tout ça. je suis pas une pro.

En tout cas Merci de ton aide.

110646755_Capturedcran(23).thumb.png.1be0e13d5374c5c2176adeb830bcef5e.png1612004594_Capturedcran(22).thumb.png.dc88fb6e48f778738063016fe18ff748.png

Capture d’écran (24).png

Share this post


Link to post
Share on other sites

Bonjour Lili, Combien de temps as-tu attendu devant ton "créer une image" avant d'annuler ? J'ai l'impression que tu clic, clic, et que tout doit être instantané, non ?

Patience et longueur de temps doit être notre devise dans le montage vidéo.

C'est la première fois en 14 ans que je lis que la création de l'image ne peut se faire. Si c'était pour chacun d'entre nous, cela se saurait depuis longtemps.

As-tu, comme je te l'avais demandé, de faire un nouveau projet de disque et d'y mettre l'export de ton film en mp4 que tu dis avoir fait, et ensuite de demander la création d'une image ?

Ce que je ne comprends pas non plus, c'est que dans ton premier post tu dis que tu as fait plusieurs gravures. Alors qu'as-tu fait qui ne permettrait plus de le faire.

Serait-ce cet export en mp4. En quel format étaient tes précédents exports lorsque tu faisais une gravure ?

 

Share this post


Link to post
Share on other sites
Posted (edited)
Le 01/10/2019 à 13:39, Lili a dit :

Bonjour Saby

Il ne se passe rien du tout.

Liliane, réaliser un diagnostic est un art difficile, surtout à distance et encore plus quand la personne questionnée donne des infos trompeuses.

 

Quand tu dis "rien du tout", je comprends rien du tout. Et plus tard, quand je vois cette image, je comprends que le processus de création se lance et reste scotché sur 0%. Ce n'est pas tout à fait pareil.

 

Capture d’écran (24).png

 

Si tu charges le projet échantillon et que tu l'exportes en DVD, Image disque, il se passe quoi ?

Edited by saby

Share this post


Link to post
Share on other sites

Bonjour Saby

Je viens justement de répondre à Mamounette. Là cette fois je pense que j'ai mieux expliqué.

Oui tu as raison, je ne suis pas dans l'informatique, et c'est compliqué pour moi. Mais bon à force de buter comme cela j'apprends.

Oui en effet ça bloque. 

 

Share this post


Link to post
Share on other sites

Bonjour Lili,

OK j'ai lu ton message et je t'ai répondu.

Fais ce que te dis Saby (tu peux le suivre les yeux fermés) et donne-nous le résultat ensuite.

Si le projet échantillon démarre en création d'image, cela veut dire que Pinnacle n'arrive pas à lire le tien.

Share this post


Link to post
Share on other sites
Posted (edited)

message supprimé

Edited by Mamounette

Share this post


Link to post
Share on other sites

Mamounette, elle me l'a aussi envoyé en MP.

 

Je pense que tu devrais supprimer ton message. Rendre un conversation privée publique n'est pas un bonne idée.

Share this post


Link to post
Share on other sites
Posted (edited)

C'est fait Saby, mais on ne peut pas sur ce forum supprimer complètement son message, il faut écrire quelque chose. Lili aurait dû me prévenir que tu étais aussi destinataire de la missive en privé.

Edited by Mamounette

Share this post


Link to post
Share on other sites

Petit compte rendu pour les autres utilisateurs de Pinnacle 22 Ultimate

Voilà en fait, je ne pouvais pas graver mon DVD, parce que j'ai sorti avant un fichier MP4, chose que je n'aurai pas dû faire, car comme j'ai compris c'est une histoire de Codecs pas reconnus par Pinnacle, et il se mélange les pinceaux 

Donc après tout un tas d'essais, Saby m'a demandé de mettre un échantillon modèle pour tester le logiciel (en haut du logiciel sur le ?) à la place de mon film sur la timeline et de lancer le gravage, qui s'est fait sans problème, donc c'était bien mon projet personnel qui était pas bon.

Sur conseil de Mamounette, j'ai récupéré le fichier mp4 que j'ai chargé sur la timeline, j'ai attendu le rendu, j'ai lancé le gravage  et là.... Euréka !!!!  ça a marché.

Merci Mamounette et Saby, sans vous je n'y serai pas arrivés  

Share this post


Link to post
Share on other sites

:91_thumbsup2x2: Super et merci pour le retour Lili. La gravure n'aura plus de secret pour toi maintenant. Bon dimanche.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By chantal jojo
      bonjour à tous, je viens de m'inscrire sur ce forum en esperant trouver la réponse à mon problème. je travaille sur pinnacle 22. j'ai monté un film sans problèmes particuliers.  j'ai lancé l'export afin d'en faire un fichier mp4. l'export s'est très rapidement arreté. la fenetre d'export se présente grisée avec une flèche arrondie. je suis retournée sur le plan de montage afin de voir si je pouvais identifier le soucis. j'ai plusieurs clips de couleur verte. la lecture se passe pourtant bien malgré tout. j'ai plusieurs fois éteint et rallumé l'ordi, sans résultats. je suis allée mettre mes pilotes carte vidéo à jour. ils l'étaient déjà. j'ai téléchargé directx, à jour également... . je suis toujours en window7 64. je suis ce n'est plus tout jeune mais jusqu'à présent il me convient. dois je réinstaller studio? mon projet sera t il préservé? je suis un peu paumée et j'espère que vous pourrez m'aider. bien cordialement, Chantal Jojo
    • By Fred2277
      Bonjour, 
      J'ai un camescope JVC HD Everio GZ-HM845 depuis plusieurs années et il m'a toujours donné satisfaction. Il ne fonctionne plus depuis plusieurs jours. Il ne s'allume plus et rien ne se passe quand je le mets en charge. Aucun voyant, plus rien ? Pensez-vous qu'il s'agit de la batterie qui est d'origine ? Serait-elle HS alors qu'elle tenait encore très bien la charge jusque-là ? C'est la première fois que cela m'arrive alors que je l'utilise depuis 7 ans. Comment puis-je vérifier que c'est un problème de batterie ou autre ? Merci pour vos conseils et votre aide. 
       
    • By Yvon_HBF
      Bonjour,

      J'ai un caméscope JVC GR D240E que j'utilise rarement, mais, quand je le fais, il fonctionne impeccablement. Fonctionnait devrais-je écrire car, aujourd'hui, lorsque j'ai voulu l'utiliser je n'ai put que constater, lorsque j'ai voulu filmer, qu'il n'y avait pas d'image ni dans le viseur, ni sur l'écran, mais, les données, elles, s'affichent ainsi que "Lens Cap" qui clignote quelques secondes. Lens Cap signifie Protège Objectif or, il est enlevé et n'obture en rien l'objectif, c'est pourquoi je ne comprends pas que rien de ce qui est devant le caméscope ne s'affiche tant sur l'écran que le viseur. 
      J'ai quand même essayé de filmer, mais, il n'y a que le son qui soit enregistré et quand je regarde ce que j'ai filmé précédemment et qui est toujours sur la cassette, l'image et le son sont impeccables.
      Si quelqu'un pouvait m'indiquer ce qui pourrait être la cause de ce désagrément et comment y remédier, cela me ferait très plaisir.

      Merci
    • By papier
      Bonjour,
       
      Je souhaiterais avoir des avis concernant une vidéo que je viens de terminer. Elle a été tournée à Jiufen, un petit village à 1h de Taipei. 
      Le résultat me laisse perplex. On dirait une vidéo faites par un ado qui vient d'acquerir son premier reflex mode video. Une vidéo pas vraiment inspirée. 
       
      En terme de prise de vue déjà, ayant oublié mon filtre ND, j'ai dû filmer en plein jour en 50p pour pouvoir monter le shutter speed à 1/100, les Iso au minimum et fermer à f/16 pour obtenir une exposition " correcte ". bref un setting plutôt crade.  
       
      Filmé avec un Sony A7RII et un Sony FE 24-70mm f/4 Zeiss.
       
      Je n'attends pas de commentaires comme quoi c'est interessant etc... clairement j'attends des critiques, prise de vue, montage, étalonnage...
       
      Merci d'avance pour vos avis .
       
       
    • By SORSO
      bonjour 
       
      j'ai un problème de dimension sur FCPX mon film exporter filmer en 2K ne prend pas tout l'écran je ne trouve pas d'ou vient le problème voir image ... 
      quelqu'un aurait une idée d'ou pourrait venir le problème ?
       

    • By ROMY31
      Bonjour,
      je suis nouvelle mais j'ai un problème avec studio 22 pour l'exportation de mon film :
      une fois gravé le DVD est lisible sur mon ordi et de bonne qualité mais impossibilité de le lire sur mon lecteur DVD de salon pourquoi ?
      enregistré sur une clé USB lisible sur mon ordi mais pas sur mon DVD de salon pourquoi ?
      Je pense que cela vient du réglage à l'export, mais j'ai essayé plusieurs réglages et soit l'image n'est pas bonne après gravure, ou
      le film ne tient pas sur un DVD ni sur une clé USB d'ailleurs.
      En fait je tourne en rond depuis bien longtemps, que faire ?
      Quelqu'un connaît le bon réglage pour l'exportation en vu d'une lecture sur DVD de salon ?
      Merci d'avance
      Bonne année à tous.
    • By PR
      Pinnacle Studio 19.
      Pour la création d'un DVD, on a plusieurs choix pour les paramètres audio : dolby digital 5.1, pcm 2 canaux, mp2, dolby digital 2.0.
      Enregistrant avec une camescope en surround 5.1 (sachant que le camescope pourrait aussi enregistrer en 2 canaux),
      MAIS regardant les DVD sur une TV stereo (2 canaux)
      > Pour un meilleur rendu audio, que me conseillez-vous pour la création du DVD (rester sur réglage dolby 5.1 ou choisir un autre réglage)?
      Merci d'avance
    • By Balto
      Bonjour 
      j’ai contacté le service technique de pinacle, la personne est incapable de faire une réponse acceptable. Pourtant la question est simple. J’ai une séquence de 5 s à transformer en ralenti à 20%. Mon résultat est une séquence ralentie de 5s. Donc il me manque presque les 3/4 des images. Je souhaite ralentir entièrement la séquence.  Avant c’était très simple. On faisait clic droit sur la séquence, on choisissait la vitesse et c’était réglé. Pourquoi faire simple quand on peut faire compliqué.  
      Si quelqu’un a une solution, merci d’avance. 
      Cordialement 
       
    • By Toohappy
      Bonjour,
      mon caméscope Sony HDR-HC3 étant HS, on vient de me prêter un caméscope Sony  DCR HC51 E pour lire mes miniDV ( en vue de les numériser)
      impossible de les lire, le message suivant s’affiche: «  cass enreg. Lecture impossible »
      je précise que le caméscope de prêt lit sans problème les miniDV qu’il a lui même enregistré.
      merci de votre aide
    • By kalle41
      Sur la même carte memoire j'ai fait des séquences slow &quick motion et au moment de les importer, FCPX ne les importe pas, par contre j'ai toutes les autres séquences.
      Anita
×
×
  • Create New...