Jump to content
Charlotte Déru

Qualité YouTube en accéléré

Recommended Posts

Bonjour,

 

Je rencontre un problème de qualité d'image lorsque que la vidéo passe en accélérée sur YouTube.

Je monte sur imovie. C'est des vidéos de voyages pour partager à la famille mais j'aimerais que la qualité reste aussi belle que sur mon ordinateur. Sur ma go pro je film en 2,7k 30FPS.

Si vous avez des conseils et solutions je suis preneuse.

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

je ne suis pas sûr de pouvoir vous aider... puisque déjà je ne comprends pas ce que signifie "la vidéo passe en accélérée sur you tube" ?

 

J'ai beaucoup de vidéos sur you tube mais aucune ne passe en accéléré ...:blink2:

Share this post


Link to post
Share on other sites

je pense que Charlotte doit avoir des problèmes de saccades ou ce genre de chose quand elle a une vidéo volontairement en accéléré sur iMovie

 

il faudrait qu'elle confirme ou qu'elle insère dans le Forum le lien de la vidéo.

Edited by fanfan

Share this post


Link to post
Share on other sites

Il est vrai que les accélérés sont souvent saccadés (c'est aussi le cas sur VDL) mais c'est visible dès l'exportation en mp4 ou autre me semble t il.

En tout cas c'est comme cela pour mes vidéos.

Share this post


Link to post
Share on other sites

Bonjour Charlotte

De mon coté à la lecture aucuns flous ni saccades

Par contre peut être ce que tu crois un flou est soit ton objectif soit ton caisson de GoPro qui était sale

Piste à suivre ?????

 

Par contre très belle balade et bon montage.

Bravo!!!

Edited by titof44

Share this post


Link to post
Share on other sites

Je suis étonnée que la qualité ne soit pas mauvaise quand tu la regarde. 

 

L'objectif est propre. Pas de soucis de ce côté. 

 

Merci beaucoup :)

Share this post


Link to post
Share on other sites

En ce qui concerne je n'ai pas non plus vu d'images saccadées, mais par contre en plein écran je trouve que ça pixellise énormément au moment où l'image s’accélère (la scène à la fin du la voiture hippomobile où l'objectif est sur le cheval.)

 

Pourquoi ce défaut ?

Tu dis que lorsque tu visionnes sur un ordinateur le fichier d'exportation tu n'as absolument pas ce phénomène, il s'agit peut être d'un problème de compatibilité avec you tube ?

Ce que je ne comprends pas c'est pourquoi la vidéo est proposée au mieux en 720 alors que tu nous dis que tu filmes en 2,7 k 30fps.

Ce n'est pas normal je trouve.

 

Tu exportes en mp4 ?

Edited by Lippo

Share this post


Link to post
Share on other sites

Salut Lippo

 

Aucuns défauts à la lecture en visionneuse

Oui peine écran ce n'est pas terrible effectivement

 

C'est vrai que c'est bridé à 720p

 

Pour ma part j'upload en mpeg2 1080 et certaines en 4k.

Charlotte avec quel logiciel fais tu tes montages?

à suivre!!!!!

Share this post


Link to post
Share on other sites

Peut-être la carte SD qui ne suit pas lors de l'enregistrement, si le débit nécessaire est trop élevé en mode accéléré ?

Share this post


Link to post
Share on other sites

Salut Charlie

Je pense et c'est uniquement ma pensée, que l'accélération des rushes est faite au montage

 

Mais je peux, et c'est normal ,me trompé!!!

Share this post


Link to post
Share on other sites

L'accéléré met en évidence le manque de stabilisation des plans, ce manque pouvant s'avérer invisible à vitesse normale.

Tu pourrais essayer d'appliquer une stabilisation des plans concernés avant de les accélérer afin de réduire sensiblement les saccades.

 

Concernant YouTube, tes vidéos sont systématiquement ré-encodées à un débit très faible, ce qui peut expliquer la différence entre la lecture sur ton ordi et depuis YT.

Essaie de télécharger un accéléré édité d'iMovie en ProRes, le transcodage YouTube pourrait alors être meilleur.

Certains ont en effet constaté qu'il était difficile de voir une dégradation sur YT à partir de sources ProRes ou équivalents.

 

Enfin, iMovie est tout sauf un logiciel professionnel.

Une meilleure qualité de tes accélérés pourrait sans doute être obtenue avec des logiciels professionnels (comme FCP X) qui proposent différends dispositifs de gestion des images et notamment la technique dite de  'Flux optique' efficace plus particulièrement pour les ralentis, mais également selon certains pour les accélérés.

 

NB : je rejoins les remarques concernant la pixellisation de la vidéo YouTube. Fichier uploadé de trop faible débit/définition ? 

Edited by JLB21

Share this post


Link to post
Share on other sites

J'ai compris que l'accélération se faisait au montage moi aussi.

 

Pour ma part je filme en 1080, 25 ou 50fps selon la caméra utilisée, je fais donc le montage en 1080 et j'exporte sur you tube en mp4 1080 et le rendu sur le tube est bon.

Si j’intègre un autre format de prise de vues (drift ou iphone) je dois souvent modifier la séquence dans le logiciel pour la rendre fluide.

 

Je conseillerais à Charlotte de ré-encoder son film en 1080 et en MP4 si son logiciel le lui permet. pas sûr que ce soit cela mais ça vaut peut être le coup d'essayer.

Share this post


Link to post
Share on other sites
il y a une heure, titof44 a dit :

Salut Charlie

Je pense et c'est uniquement ma pensée, que l'accélération des rushes est faite au montage

 

Mais je peux, et c'est normal ,me trompé!!!

Oui tu as raison, j'ai pas franchement réfléchi en disant ça.... Y a des jours... :) 

Share this post


Link to post
Share on other sites

Bonsoir,

Pour essayer de comprendre j'ai téléchargé le fichier de ce film afin de contrôler le débit obtenu fourni par YouTube: 

-->  2130 Kbps 

Ce qui signifie que le fichier envoyé à YouTube a été encodé avec un débit trop bas pour obtenir une bonne qualité pendant les accélérés.

C'est malheureux de filmer en 2,7k (2704x1520) pour descendre en 720p (1280x720).

Personnellement j'encoderais mes fichiers pour YouTube  en 1080p (1920x1080) avec un débit variable moyen de 10 Mbit/s (=10000 Kbps)  afin d'obtenir un fichier ré-encodé par YouTube avec un débit qui sera entre 4 et 5 Mbps. Dans ce cas la qualité sera bonne pendant les accélérés et même améliorée pour tout le film.

(désolé si le fichier obtenu après ré-encodage sera beaucoup plus gros, mais c'est le prix pour obtenir de la qualité).

(Patience pour le temps "d'UPLOAD" vers YouTube  en cas de débit lent vers YouTube).

Bonne suite !

 

Débit obtenu sur YouTube  (cliquer dans l'mage pour l'agrandir) :

791532233_Balienacclr.thumb.jpg.5b6366bd98bf7dbf12722115826e7d4e.jpg

Edited by NOEL

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci à tous d'essayer de trouver une solution à mon problème.

 

J'ai exporté sur Imovie en 1080p, qualité élevée, compresser : plus rapide.

Je ne sais pas comment exporter en MP4...

 

Effectivement Imovie n'est pas un logiciel professionnel mais je pensais que pour mes besoins cela allait suffire. Faut il que je filme en 1080p ?

 

Du coup si je comprend bien il faudrait monter ma video sur un autre logiciel pour l'exporter de meilleure qualité ?

 

On m'a parlé du logiciel DaVinci Résolve qui pourrait faire l'affaire et qui est gratuit. 

Share this post


Link to post
Share on other sites

Bonsoir,

j'ai regardé un peu sur le net, effectivement il semble que Imovie ne peut exporter en mp4 directement. Il faut passer par QuickTime d'après ce que j'ai lu.

c'est quoi le format de fichier que sort ton ordinateur ?

Parce qu'il existe peut être un convertisseur qui te mettra ta vidéo en mp4 et tu pourras faire un essai sur youtube avec ce format.

 

Sinon, Da Vinci est parait il top (je viens de le télécharger pour essayer) mais il semble assez différent dans l'ergonomie que les Pinnacle, Magix ou autres.

 

Il risque de te falloir du temps pour pouvoir l’exploiter.

Share this post


Link to post
Share on other sites
il y a 48 minutes, Charlotte Déru a dit :

Faut il que je filme en 1080p ?

Non, la définition de ta GoPro en 2,7K est excellente, ce n'est pas là le problème.

Et si tu as exporté comme tu le dis, et que le projet a bien été défini en 2,7 K le débit doit être sensiblement le même que celui de tes rushes. Donc plus que suffisant pour YouTube.

 

Par ailleurs, si la lecture de la vidéo éditée te donne satisfaction sur ton ordi, le problème n'est pas de l'ordre de ton logiciel et en changer ne réglera rien

Il faut chercher à savoir pourquoi YouTube pixellise ta vidéo en la ré-encodant.

Et il peut y avoir au moins 2 raisons : comme déjà évoqué dans les réponses qui t'ont été faites, un débit insuffisant ou une définition de la vidéo uploadée insuffisante.

 

Or iMovie ne permettant pas de fixer la définition d'un projet, celle-ci est déterminée par le premier plan posé sur la timeline.

Il faudrait donc être certain que ton projet était bien en 2,7 K.

Pourrais-tu ouvrir cette vidéo telle que tu l'as postée avec QuickTime et faire Cmd-I.

Puis nous mettre la capture d'écran de la fenêtre qui s'ouvre et qui doit être comme celle que je te mets en exemple :

 

1725266094_Capture_dcran_2019-11-03__18_03_12.thumb.jpg.f18f0932f73f285a3e179d00702c9546.jpg

 

Car si le fichier uploadé sur YouTube possède la même définition et le même débit que les rushes d'origine, la dégradation constatée n'est imputable qu'à la compression de YouTube.

 

Il te faudrait alors essayer d'exporter d'iMovie en ProRes et d'uploader ce format. Comme il s'agit d'un codec à compression intra-image, il est possible que le compresseur de YouTube respecte mieux la vidéo d'origine.

 

NB : l'exportation en mp4 au lieu de mov ne changera rien, mp4 étant un container. La vidéo à l'intérieur de ce container sera rigoureusement la même que celle d'un container mov.

 

Pour exporter en container mp4 avec iMovie, il faut choisir Vers Fichier et Qualité : 'Personnalisée' et définir le débit (au moins égal à celui des rushes).

 

Et pour exporter en ProRes, il faut choisir Qualité : 'Optimale'. Mais la vidéo exportée va être beaucoup plus lourde et va nécessiter une importante bande passante pour être postée sur YouTube.

Mieux vaut avoir la fibre…

Edited by JLB21

Share this post


Link to post
Share on other sites
il y a 1 minute, Lippo a dit :

j'ai regardé un peu sur le net, effectivement il semble que Imovie ne peut exporter en mp4 directement.

Même si je ne l'utilise pas (j'utilise FCP X), je possède iMovie et je peux t'affirmer que ce logiciel est en mesure d'exporter directement en mp4…:laugh:

Il faut se méfier lorsqu'on regarde sur le net !:football1:

Share this post


Link to post
Share on other sites
à l’instant, JLB21 a dit :

Même si je ne l'utilise pas (j'utilise FCP X), je possède iMovie et je peux t'affirmer que ce logiciel est en mesure d'exporter directement en mp4…:laugh:

Il faut se méfier lorsqu'on regarde sur le net !:football1:

C'est bien pour cela que j'ai pris des pincettes et bien précisé qu'il ne s'agissait que d'une recherche et non d'une affirmation !    :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...