Jump to content

utiliser 4K et simple K sur plan de montage ?


bobbi
 Share

Recommended Posts

Bonjour ,

suite aux conseils judicieux de certains , j' ai investi dans mon matériel informatique pour créer un disque Blue Ray de 2 heures en 4 K . Ce , n' est toujours dans la poche …. mais il y a peut être des raisons : j' importe bien les séquences en 4K  sur le plan de montage  , mais je complique un peu en y ajoutant des séquence d' un autre camescope qui ne filme que en simple K  ; j' y ajoute  un dizaine de transitions . Résultat : quand je clique sur " créer une image "  , toutes les vignettes , tout le plan de montage vire au vert tendre …  Je retourne au plan de montage et je modifie en cliquant sur l' icone engrenage , les paramètres de 3840 x 2160 , à  1920x1080 : sur le plan de montage  les vignettes redeviennent normales , sauf celle importées du camescope simple  K qui restent vertes ; les transitions sont remplacées par un " C majuscule ", gris  . Et je ne peux toujours pas  " créer une image " ...

Faut il conclure qu 'il ne faut pas mélanger les genres  simple et 4K ?

Si qq' un a une idée ….

encore merci

Link to comment
Share on other sites

Non , car je voudrais , au final , graver des Blue ray .

Je vais essayer de faire un nouveau projet , mais uniquement avec le même camescope 4 K , donc sans séquences  " étrangères  " . Mais je ne suis pas satisfait car je suis sûr d' avoir réussi à faire des DVD longs , en mélangeant les genres .Par contre , je suis sûr qu 'ils étaient  " dégradés " en 1920x 1080 .

Merci tout de même d' avoir réfléchi à mon problème .

 

Link to comment
Share on other sites

Bonjour, oui on peut mélanger les formats 4K et FullHD (1920x1080) qui sur un DVD simple, seront "downscalés" (automatiquement il me semble) en FullHD.

Sur un DVD Blu-ray, par contre, si vous choissiez le réglage approprié, cela devrait être possible en 4K. Simplment votre image FullHD sera "agrandie".

 

Il faut que vous attendiez le rendu. Hormis cela, l'image verte peut être un défaut d'affichage dû à un manque de mémoire ou un problème de carte graphique mais ce n'est qu'une hypothèse. Il y a un technicien modérateur Studio sur ce Forum.

Link to comment
Share on other sites

Eh bien merci beaucoup pour cet avis . J' avoue ne pas trop comprendre le terme de  " rendu " : cela correspond dans ma tête à un équivalent de " préparation finement mixée prête à l' emploi pour être gravée "  ;

J' offre une prime de 10 dollars à qui me dira pourquoi en annulant la " création d' une image " ( car il n' y a pas d ' image , juste un rectangle vert  ) et en revenant sur  " authorer " , tout le plan de montage a viré au " vert " ….

Si si , merci .

Link to comment
Share on other sites

il y a 51 minutes, bobbi a dit :

J' avoue ne pas trop comprendre le terme de  " rendu "

comme c'est un terme rencontré avec tous les logiciels de montage, et utilisé fréquemment, je vous renvoie à l 'explication complète donnée dans ce lexique à la lettre R :

https://www.magazinevideo.com/test-en-ligne/lexique-multimedia/36019.htm#anchor0

Edited by fanfan
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Achetez sur DIGIT-PHOTO

    digit-photo

    Le site DIGIT-PHOTO est un spécialiste du secteur photo-vidéo. C’est une enseigne sérieuse que nous vous recommandons. Basé à Metz, Digit-Photo applique le droit français (TVA). Les frais de port sont gratuits dès 40 € d’achat, avec une expédition en 24H. Retourner le matériel est possible et facile.

    Dans votre panier, si vous appréciez ce Forum, entrez le code Créateur MAGVIDEO. Vous paierez le même prix et cela financera des services gratuits comme ce Forum ou les News.

  • DISCUSSIONS RÉCENTES

    • Suite et fin: La mise à jour est bien la 01.90. J'ai contrôlé une fois de plus que les connexions, le GPS, la reconnaissance vocale, l'application étaient  bien désactivés. La batterie dans la caméra continue à se décharger, encore 20% de moins en 24 heures Bon, je vais arrêter de me prendre la tête, je vais mettre mes batteries  -hors de la caméra-  en config de stockage longue durée et basta. Je complèterai  la charge des batteries seulement quand j'aurai prévu de me servir de la caméra. Je suis un peu déçu car c'est un petit matériel sympa qui offre un tas de possibilités,  un encombrement minimum,  d'un maniement facile et qui devait être en théorie toujours disponible et prêt à filmer. Et c'est cette disponibilité très compromise à présent qui m'avait incité à l'acheter. J'ai ré-essayé de consulter GOPRO, c'est trop compliqué même  en FAQ  de trouver ce qui nous intéresse et les seules réponses que j'ai pu trouver sont des  posts d'acheteurs mécontents. En approfondissant les recherches, j'ai été surpris du nombre  d'utilisateurs qui ont rencontré  ce même problème sur différents modèles de GOPRO et qui n'ont pas pu trouver  de solution. Du coup, je me sens moins seul. D'après ce qui ressort de leur expérience, quelques-uns ont pu se faire remplacer du matériel  récent mais à partir du moment où la caméra n'est plus sous garantie, silence radio du côté de GOPRO J'ai décidé  ne  de ne plus me servir de la mienne que ponctuellement et seulement pour des tâches qui requerront les atouts spécifiques de cette caméra, comme les régates dans les embruns ou les plongées sous le bateau et j'enlèverai  la batterie après avoir fini. Pas très pratique… Quand elle aura rendu l'âme, je ne crois pas que je rachèterai une autre GOPRO. En tout cas, merci de vous être intéressé à mon problème et d'avoir essayé de m'aider… Bon week-end.
    • Bon test comparatif  Déjà il semble que la solution de retirer la batterie puisse bien résoudre votre problème. Certes, je ne dis pas que c'est pratique... Mais ce n'est pas très compliqué à faire, juste avoir le réflexe.   Ensuite vérifiez, outre la reconnaissance vocale, que le GPS et le Wi-Fi sont aussi désactivés.   Enfin vérifiez que vous avez bien la dernière mise à jour en date (même si elle est ancienne), à savoir la 01.90. Bien que je ne crois pas que cela résolve ce problème, ça en résout d'autres (comme la date qui s'actualise mal)   C'est dans Préférences / A propos / infos de la caméra    
    • Je reviens vers vous après avoir enlevé la batterie après un bref tournage: de Mercredi 23h30 à maintenant, pas de décharge. En revanche, j'avais parallèlement remis une autre batterie chargée dans la caméra, celle là a perdu 26% pendant la même période. C'est donc bien la caméra qui décharge la batterie même quand elle est à l'arrêt. Il doit y avoir quelque chose qui tourne en arrière plan quand elle est arrêtée, mais quoi?
    • Bonjour à vous, Merci d'avoir pris la peine de me répondre. Mais pour l'instant je ne suis pas plus avancé. J'aurai peut être plus de chances sur le site de Avignon Festival et Compagnie, car j'ai publié la même annonce.   J'en ai marre d'avoir sur mes captations qu'un cerveau pour m'occuper de tout. Malgré toute mon expérience, il m'arrive parfois d'avoir des emmerdes difficiles à assumer. Bruno
    • Oui, je vais esssayer de faire ça. Merci, bonne soirée.
    • Ce qui est connu sur la Hero7 est que lorsque la reconnaissance vocale est activée, la possibilité d'allumer la GoPro par la voix implique une consommation permanente en arrière-plan et explique que la batterie se décharge trop vite. C'est tellement vrai que les modèles postérieurs à la Hero7 ne disposent pas de cette possibilité que GoPro a préféré supprimer. C'est pour cette raison que je vous ai posé cette question.   Mais si vous êtes sûr que la fonction est désactivée, ce n'est donc pas cette origine.   Vous avez la possibilité d'enlever la batterie après chaque tournage. Et de voir si ça la décharge au même rythme.
×
×
  • Create New...

Important Information

j'accepte les cookies de ce site. Terms of Use

Please Sign In or Sign Up